Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.11.0.201805291134
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle - Icon Designer 1.11.0.201805291134 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.11.0.201805291134) Software currently installed: Eclipse Platform Translations 4.2.1.v201302200249 (org.eclipse.platform.nls1.feature.group 4.2.1.v201302200249) Only one of the following can be installed at once: Eclipse Workbench User Guide 4.7.3.v20180328-1557 (org.eclipse.platform.doc.user 4.7.3.v20180328-1557) Eclipse Workbench User Guide 4.2.2.v20130121-200410 (org.eclipse.platform.doc.user 4.2.2.v20130121-200410) Eclipse Workbench User Guide 4.7.2.v20171013-1251 (org.eclipse.platform.doc.user 4.7.2.v20171013-1251) Eclipse Workbench User Guide 4.7.3.v20171222-0602 (org.eclipse.platform.doc.user 4.7.3.v20171222-0602) Cannot satisfy dependency: From: DevStyle - Icon Designer 1.11.0.201805291134 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.11.0.201805291134) To: com.genuitec.eclipse.theming.feature.feature.group [1.11.0.201805291134] Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201805291134 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201805291134) To: org.eclipse.platform.feature.group 4.6.0 Cannot satisfy dependency: From: Eclipse Workbench User Guide NLS Support 4.2.2.v201302200249 (org.eclipse.platform.doc.user.nl1 4.2.2.v201302200249) To: bundle org.eclipse.platform.doc.user [4.2.0,4.3.0) Cannot satisfy dependency: From: Eclipse Platform 4.7.2.v20171130-0510 (org.eclipse.platform.feature.group 4.7.2.v20171130-0510) To: org.eclipse.platform.doc.user [4.7.2.v20171013-1251] Cannot satisfy dependency: From: Eclipse Platform 4.7.3.v20180301-0715 (org.eclipse.platform.feature.group 4.7.3.v20180301-0715) To: org.eclipse.platform.doc.user [4.7.3.v20171222-0602] Cannot satisfy dependency: From: Eclipse Platform 4.7.3.v20180330-0640 (org.eclipse.platform.feature.group 4.7.3.v20180330-0640) To: org.eclipse.platform.doc.user [4.7.3.v20180328-1557] Cannot satisfy dependency: From: Eclipse Platform Translations 4.2.1.v201302200249 (org.eclipse.platform.nls1.feature.group 4.2.1.v201302200249) To: org.eclipse.platform.doc.user.nl1 [4.2.2.v201302200249]