Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jgit.feature.group,4.11.0.201803080745-r
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Java implementation of Git 4.11.0.201803080745-r (org.eclipse.jgit.feature.group 4.11.0.201803080745-r) Software currently installed: Maven SCM Handler for EGit 0.14.0.201401060023 (org.sonatype.m2e.egit.feature.feature.group 0.14.0.201401060023) Only one of the following can be installed at once: Git Team Provider UI 3.3.2.201404171909-r (org.eclipse.egit.ui 3.3.2.201404171909-r) Git integration for Eclipse - UI 4.11.0.201803080745-r (org.eclipse.egit.ui 4.11.0.201803080745-r) Only one of the following can be installed at once: Java implementation of Git 3.3.2.201404171909-r (org.eclipse.jgit.feature.jar 3.3.2.201404171909-r) Java implementation of Git 4.11.0.201803080745-r (org.eclipse.jgit.feature.jar 4.11.0.201803080745-r) Cannot satisfy dependency: From: Eclipse Git Team Provider 3.3.2.201404171909-r (org.eclipse.egit.feature.group 3.3.2.201404171909-r) To: org.eclipse.jgit.feature.group [3.3.2,3.4.0) Cannot satisfy dependency: From: Git integration for Eclipse 4.11.0.201803080745-r (org.eclipse.egit.feature.group 4.11.0.201803080745-r) To: org.eclipse.egit.ui [4.11.0.201803080745-r] Cannot satisfy dependency: From: Java implementation of Git 3.3.2.201404171909-r (org.eclipse.jgit.feature.group 3.3.2.201404171909-r) To: org.eclipse.jgit.feature.jar [3.3.2.201404171909-r] Cannot satisfy dependency: From: Java implementation of Git 4.11.0.201803080745-r (org.eclipse.jgit.feature.group 4.11.0.201803080745-r) To: org.eclipse.jgit.feature.jar [4.11.0.201803080745-r] Cannot satisfy dependency: From: Maven SCM Handler for EGit 0.14.0.201401060023 (org.sonatype.m2e.egit 0.14.0.201401060023) To: bundle org.eclipse.egit.ui [3.0.0,4.0.0) Cannot satisfy dependency: From: Maven SCM Handler for EGit 0.14.0.201401060023 (org.sonatype.m2e.egit.feature.feature.group 0.14.0.201401060023) To: org.eclipse.egit.feature.group 0.0.0 Cannot satisfy dependency: From: Maven SCM Handler for EGit 0.14.0.201401060023 (org.sonatype.m2e.egit.feature.feature.group 0.14.0.201401060023) To: org.sonatype.m2e.egit [0.14.0.201401060023]