Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.11.0.201805160850
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: DevStyle (includes Darkest Dark Theme) 1.11.0.201805160850 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201805160850) Missing requirement: Startup 1.11.0.201805150810 (com.genuitec.eclipse.modernweb.startup 1.11.0.201805150810) requires 'bundle org.eclipse.wst.common.frameworks 0.0.0' but it could not be found Cannot satisfy dependency: From: Startup 1.10.0.201801162128 (com.genuitec.eclipse.startup 1.10.0.201801162128) To: bundle com.genuitec.eclipse.modernweb.startup 0.0.0 Cannot satisfy dependency: From: Workspace 1.9.0.201711212233 (com.genuitec.eclipse.startup.workspace 1.9.0.201711212233) To: bundle com.genuitec.eclipse.startup 0.0.0 Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201805160850 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201805160850) To: com.genuitec.eclipse.startup.workspace [1.9.0.201711212233]