Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.11.0.201804271459
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle (includes Darkest Dark Theme) 1.11.0.201804271459 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201804271459) Software currently installed: Eclipse IDE for Java Developers 2.0.1.20130919-0803 (epp.package.java 2.0.1.20130919-0803) Only one of the following can be installed at once: Core File Systems 1.4.0.v20130514-1240 (org.eclipse.core.filesystem 1.4.0.v20130514-1240) Core File Systems 1.7.0.v20170406-1337 (org.eclipse.core.filesystem 1.7.0.v20170406-1337) Cannot satisfy dependency: From: Webclipse Common Core Platform Utilities 13.0.2.201804160847 (com.genuitec.eclipse.core.common.platform 13.0.2.201804160847) To: bundle org.eclipse.core.filesystem 1.4.100 Cannot satisfy dependency: From: Startup 1.9.0.201712071948 (com.genuitec.eclipse.modernweb.startup 1.9.0.201712071948) To: bundle com.genuitec.eclipse.core.common.platform 0.0.0 Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201804271459 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201804271459) To: com.genuitec.eclipse.modernweb.startup [1.9.0.201712071948] Cannot satisfy dependency: From: Eclipse IDE for Java Developers 2.0.1.20130919-0803 (epp.package.java 2.0.1.20130919-0803) To: org.eclipse.epp.package.java.feature.feature.group [2.0.1.20130919-0803] Cannot satisfy dependency: From: EPP Java Package 2.0.1.20130919-0803 (org.eclipse.epp.package.java.feature.feature.group 2.0.1.20130919-0803) To: org.eclipse.platform.feature.group [4.3.1.v20130911-1000] Cannot satisfy dependency: From: Eclipse Platform 4.3.1.v20130911-1000 (org.eclipse.platform.feature.group 4.3.1.v20130911-1000) To: org.eclipse.core.filesystem [1.4.0.v20130514-1240]