Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.11.0.201804271459
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle (includes Darkest Dark Theme) 1.11.0.201804271459 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201804271459) Software currently installed: Eclipse Platform 3.7.0.debbuild (org.eclipse.platform.ide 3.7.0.debbuild) Only one of the following can be installed at once: Common Navigator View 3.5.100.I20110524-0800 (org.eclipse.ui.navigator 3.5.100.I20110524-0800) Common Navigator View 3.7.0.v20170418-1342 (org.eclipse.ui.navigator 3.7.0.v20170418-1342) Common Navigator View 3.5.200.dist (org.eclipse.ui.navigator 3.5.200.dist) Common Navigator View 3.5.200.v20120523-1955 (org.eclipse.ui.navigator 3.5.200.v20120523-1955) Common Navigator View 3.5.101.v20120106-1355 (org.eclipse.ui.navigator 3.5.101.v20120106-1355) Common Navigator View 3.5.200.v20120705-114103 (org.eclipse.ui.navigator 3.5.200.v20120705-114103) Common Navigator View 3.5.100.v20110809-2227 (org.eclipse.ui.navigator 3.5.100.v20110809-2227) Cannot satisfy dependency: From: Enhanced Explorer 13.0.0.201710312111 (com.genuitec.eclipse.meexplorer 13.0.0.201710312111) To: bundle org.eclipse.ui.navigator 3.5.300 Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201804271459 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201804271459) To: com.genuitec.eclipse.theming.ui [1.11.0.201804271459] Cannot satisfy dependency: From: Webclipse's Theming Contributions 1.11.0.201804271459 (com.genuitec.eclipse.theming.ui 1.11.0.201804271459) To: bundle com.genuitec.eclipse.meexplorer 0.0.0 Cannot satisfy dependency: From: Eclipse Platform 3.8.1.dist-A8F8_IVVG4WVSPmeRoJgU5j9DVVo8nAGcMPL9 (org.eclipse.platform.feature.group 3.8.1.dist-A8F8_IVVG4WVSPmeRoJgU5j9DVVo8nAGcMPL9) To: org.eclipse.ui.navigator [3.5.200.dist] Cannot satisfy dependency: From: Eclipse Platform 3.7.0.debbuild (org.eclipse.platform.ide 3.7.0.debbuild) To: org.eclipse.platform.feature.group [3.8.1.dist-A8F8_IVVG4WVSPmeRoJgU5j9DVVo8nAGcMPL9]