Error Report

unread
Error Code: 
4
Error Message: 
Detalles de la operación
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.11.0.201804271459
Detailed Message: 
No se puede completar la instalación porque no se han podido encontrar uno o varios elementos necesarios. Software que se está instalando: DevStyle (includes Darkest Dark Theme) 1.11.0.201804271459 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201804271459) Requisito faltante: Webclipse Common Core Platform Utilities 13.0.2.201804160847 (com.genuitec.eclipse.core.common.platform 13.0.2.201804160847) requiere 'package org.apache.commons.httpclient 3.1.0' pero no se ha podido encontrar No se puede satisfacer la dependencia: De: MyEclipse Core 15.0.0.201804271459 (com.genuitec.eclipse.core 15.0.0.201804271459) A: bundle com.genuitec.eclipse.core.common.platform 13.0.2 No se puede satisfacer la dependencia: De: EditorMinimap 1.10.0.201801162128 (com.genuitec.eclipse.inlinesearch 1.10.0.201801162128) A: bundle com.genuitec.eclipse.monitor 0.0.0 No se puede satisfacer la dependencia: De: Webclipse UDM 13.0.0.201711231100 (com.genuitec.eclipse.monitor 13.0.0.201711231100) A: bundle com.genuitec.eclipse.core 13.0.0 No se puede satisfacer la dependencia: De: DevStyle (includes Darkest Dark Theme) 1.11.0.201804271459 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201804271459) A: com.genuitec.eclipse.inlinesearch [1.10.0.201801162128]