Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.wb.swt.feature.feature.group,1.9.0
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: SWT Designer Core 1.9.0 (org.eclipse.wb.swt.feature.feature.group 1.9.0) Missing requirement: SWT Designer Core 1.9.1.201710100405 (org.eclipse.wb.swt 1.9.1.201710100405) requires 'bundle org.eclipse.pde.core 0.0.0' but it could not be found Cannot satisfy dependency: From: SWT Designer Core 1.9.0 (org.eclipse.wb.swt.feature.feature.group 1.9.0) To: org.eclipse.wb.swt [1.9.1.201710100405]