Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.11.0.201804160847
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: DevStyle (includes Darkest Dark Theme) 1.11.0.201804160847 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201804160847) Missing requirement: Webclipse Common Core Platform Utilities 13.0.2.201804160847 (com.genuitec.eclipse.core.common.platform 13.0.2.201804160847) requires 'bundle org.eclipse.core.runtime 3.10.0' but it could not be found Cannot satisfy dependency: From: Genuitec Base 1.11.0.201804160847 (com.genuitec.eclipse.common.core.base.feature.feature.group 1.11.0.201804160847) To: com.genuitec.eclipse.core.common.platform [13.0.2.201804160847] Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201804160847 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201804160847) To: com.genuitec.eclipse.common.core.base.feature.feature.group [1.11.0.201804160847]