Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.python.pydev.mylyn.feature.feature.group,0.6.0
Detailed Message: 
Your original request has been modified. "PyDev for Eclipse" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: PyDev for Eclipse 6.3.2.201803171248 (org.python.pydev.feature.feature.group 6.3.2.201803171248) Software currently installed: PyDev for Eclipse Developer Resources 6.2.0.201711281614 (org.python.pydev.feature.source.feature.group 6.2.0.201711281614) Only one of the following can be installed at once: Jython Plug-in 6.2.0.201711281614 (org.python.pydev.jython 6.2.0.201711281614) Jython Plug-in 6.3.2.201803171248 (org.python.pydev.jython 6.3.2.201803171248) Cannot satisfy dependency: From: PyDev for Eclipse 6.2.0.201711281614 (org.python.pydev.feature.feature.group 6.2.0.201711281614) To: org.python.pydev.jython [6.2.0.201711281614] Cannot satisfy dependency: From: PyDev for Eclipse 6.3.2.201803171248 (org.python.pydev.feature.feature.group 6.3.2.201803171248) To: org.python.pydev.jython [6.3.2.201803171248] Cannot satisfy dependency: From: PyDev for Eclipse Developer Resources 6.2.0.201711281614 (org.python.pydev.feature.source.feature.group 6.2.0.201711281614) To: org.python.pydev.feature.feature.group [6.2.0.201711281614]