Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.sf.feeling.decompiler.procyon.feature.group,3.0.0.201709092115
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Enhanced Class Decompiler Source (Optional) 3.0.0.201709092115 (org.sf.feeling.decompiler.source.feature.group 3.0.0.201709092115) Software currently installed: Eclipse Class Decompiler (Core) 3.0.0.f20170609 (org.sf.feeling.decompiler.feature.group 3.0.0.f20170609) Only one of the following can be installed at once: Enhanced Class Decompiler Source Attach 3.0.0.201709092115 (org.sf.feeling.decompiler.source.attach 3.0.0.201709092115) Eclipse Class Decompiler Source Attach 3.0.0.f20170609 (org.sf.feeling.decompiler.source.attach 3.0.0.f20170609) Eclipse Class Decompiler Source Attach 2.10.0.20170815 (org.sf.feeling.decompiler.source.attach 2.10.0.20170815) Cannot satisfy dependency: From: Eclipse Class Decompiler (Core) 3.0.0.f20170609 (org.sf.feeling.decompiler.feature.group 3.0.0.f20170609) To: org.sf.feeling.decompiler.source.attach [3.0.0.f20170609] Cannot satisfy dependency: From: Enhanced Class Decompiler Source (Optional) 3.0.0.201709092115 (org.sf.feeling.decompiler.source.feature.group 3.0.0.201709092115) To: org.sf.feeling.decompiler.source.attach [3.0.0.201709092115]