Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.11.0.201803121259
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Code Affine Theme 0.6.0.20170706-1138 (com.codeaffine.eclipse.ui.swt.theme.feature.feature.group 0.6.0.20170706-1138) Missing requirement: Code Affine Theme 0.6.0.20170706-1138 (com.codeaffine.eclipse.ui.swt.theme 0.6.0.20170706-1138) requires 'bundle org.eclipse.e4.ui.css.swt.theme [0.9.300,1.0.0)' but it could not be found Cannot satisfy dependency: From: Code Affine Theme 0.6.0.20170706-1138 (com.codeaffine.eclipse.ui.swt.theme.feature.feature.group 0.6.0.20170706-1138) To: com.codeaffine.eclipse.ui.swt.theme [0.6.0.20170706-1138]