Error Report

unread
Error Code: 
4
Error Message: 
?????
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.11.0.201803121259
Detailed Message: 
1 ????????????????????????????????? Software being installed: DevStyle - Icon Designer 1.11.0.201803121259 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.11.0.201803121259) Missing requirement: REST Core 1.11.0.201802212048 (com.genuitec.eclipse.patches 1.11.0.201802212048) requires 'package org.osgi.service.component.annotations 1.2.0' but it could not be found Cannot satisfy dependency: From: Genuitec Enhanced Theme 1.11.0.201802212048 (com.genuitec.eclipse.theming.core 1.11.0.201802212048) To: bundle com.genuitec.eclipse.patches 0.0.0 Cannot satisfy dependency: From: DevStyle - Icon Designer 1.11.0.201803121259 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.11.0.201803121259) To: com.genuitec.eclipse.theming.feature.feature.group [1.11.0.201803121259] Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201803121259 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201803121259) To: com.genuitec.eclipse.theming.core [1.11.0.201802212048]