Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.11.0.201803121259
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle (includes Darkest Dark Theme) 1.11.0.201803121259 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201803121259) Software currently installed: MyEclipse 2017 CI 15.0.1.c0000015t201712210515 (package.8219-Cse-3417.windows.x86_64 15.0.1.c0000015t201712210515) Only one of the following can be installed at once: Genuitec Webicons 1.9.0.201711271453 (com.genuitec.eclipse.webicons 1.9.0.201711271453) Genuitec Webicons 1.10.0.201801162128 (com.genuitec.eclipse.webicons 1.10.0.201801162128) Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201803121259 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201803121259) To: com.genuitec.eclipse.webicons [1.10.0.201801162128] Cannot satisfy dependency: From: MyEclipse 2017 CI 15.0.1.c0000015t201712210515 (package.8219-Cse-3417.windows.x86_64 15.0.1.c0000015t201712210515) To: com.genuitec.eclipse.webicons [1.9.0.201711271453]