Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
tern.eclipse.ide.server.nodejs.embed.feature.group,1.1.0.201511082254
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Tern Linters 1.1.0.201511082254 (tern-linters-feature.feature.group 1.1.0.201511082254) Missing requirement: Tern - Eclipse 1.1.0.201511082254 (tern.eclipse 1.1.0.201511082254) requires 'bundle org.eclipse.swt 3.7.0' but it could not be found Missing requirement: Tern - Eclipse 1.2.0.201701041527 (tern.eclipse 1.2.0.201701041527) requires 'bundle org.eclipse.swt 3.7.0' but it could not be found Cannot satisfy dependency: From: Tern Linters 1.1.0.201511082254 (tern-linters-feature.feature.group 1.1.0.201511082254) To: tern.eclipse.ide.linter.core [1.1.0.201511082254] Cannot satisfy dependency: From: Tern - Eclipse - Core IDE 1.1.0.201511082254 (tern.eclipse.ide.core 1.1.0.201511082254) To: bundle tern.eclipse 0.0.0 Cannot satisfy dependency: From: Tern - Eclipse - Core IDE 1.2.0.201704241946 (tern.eclipse.ide.core 1.2.0.201704241946) To: bundle tern.eclipse 0.0.0 Cannot satisfy dependency: From: Tern Linter - Core 1.1.0.201511082254 (tern.eclipse.ide.linter.core 1.1.0.201511082254) To: bundle tern.eclipse.ide.core 0.0.0