Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.cdt.autotools.feature.group,8.6.0.201502131403
Detailed Message: 
Your original request has been modified. "C/C++ Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: C/C++ Autotools support 8.6.0.201502131403 (org.eclipse.cdt.autotools.feature.group 8.6.0.201502131403) Software currently installed: Eclipse IDE for C/C++ Developers 1.3.2.20110218-0812 (epp.package.cpp 1.3.2.20110218-0812) Only one of the following can be installed at once: Core Runtime 3.11.0.v20150405-1723 (org.eclipse.core.runtime 3.11.0.v20150405-1723) Core Runtime 3.8.0.v20120521-2346 (org.eclipse.core.runtime 3.8.0.v20120521-2346) Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Core Runtime 3.10.0.v20140318-2214 (org.eclipse.core.runtime 3.10.0.v20140318-2214) Cannot satisfy dependency: From: Eclipse IDE for C/C++ Developers 1.3.2.20110218-0812 (epp.package.cpp 1.3.2.20110218-0812) To: org.eclipse.epp.package.cpp.feature.feature.group [1.3.2.20110218-0812] Cannot satisfy dependency: From: C/C++ Autotools support 8.6.0.201502131403 (org.eclipse.cdt.autotools.feature.group 8.6.0.201502131403) To: org.eclipse.linuxtools.cdt.autotools.core [2.0.0.201502131403] Cannot satisfy dependency: From: Core Resource Management 3.9.0.v20140514-1307 (org.eclipse.core.resources 3.9.0.v20140514-1307) To: bundle org.eclipse.core.runtime [3.7.0,4.0.0) Cannot satisfy dependency: From: Core Resource Management 3.9.1.v20140825-1431 (org.eclipse.core.resources 3.9.1.v20140825-1431) To: bundle org.eclipse.core.runtime [3.7.0,4.0.0) Cannot satisfy dependency: From: EPP CPP Feature 1.3.2.20110218-0812 (org.eclipse.epp.package.cpp.feature.feature.group 1.3.2.20110218-0812) To: org.eclipse.platform.feature.group [3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi] Cannot satisfy dependency: From: Autotools Core Plug-in (Compatibility) 2.0.0.201502131403 (org.eclipse.linuxtools.cdt.autotools.core 2.0.0.201502131403) To: bundle org.eclipse.core.resources 3.7.100 Cannot satisfy dependency: From: Eclipse Platform 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi (org.eclipse.platform.feature.group 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi) To: org.eclipse.rcp.feature.group [3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY] Cannot satisfy dependency: From: Eclipse RCP 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY (org.eclipse.rcp.feature.group 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY) To: org.eclipse.core.runtime [3.6.0.v20100505]