Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.zeroturnaround.eclipse.feature.feature.group,7.1.6.RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Spring Boot IDE Support 3.8.2.201610040608-RELEASE (org.springframework.ide.eclipse.boot.feature.feature.group 3.8.2.201610040608-RELEASE) Missing requirement: Spring IDE Boot Microservices Dash 3.8.2.201610040608-RELEASE (org.springframework.ide.eclipse.boot.dash.feature.feature.group 3.8.2.201610040608-RELEASE) requires 'org.springframework.ide.eclipse.boot.dash [3.8.2.201610040608-RELEASE]' but it could not be found Cannot satisfy dependency: From: Spring Boot IDE Support 3.8.2.201610040608-RELEASE (org.springframework.ide.eclipse.boot.feature.feature.group 3.8.2.201610040608-RELEASE) To: org.springframework.ide.eclipse.boot.dash.feature.feature.group [3.8.2.201610040608-RELEASE]