Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.cdt.autotools.feature.group,9.2.1.201704050430
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: C/C++ Development Tools 9.2.1.201704050430 (org.eclipse.cdt.feature.group 9.2.1.201704050430) Missing requirement: C/C++ Development Tools Debug Model 8.1.0.201612061315 (org.eclipse.cdt.debug.core 8.1.0.201612061315) requires 'bundle org.eclipse.launchbar.core 2.0.0' but it could not be found Missing requirement: C/C++ Development Tools Debug Model 8.1.0.201703062208 (org.eclipse.cdt.debug.core 8.1.0.201703062208) requires 'bundle org.eclipse.launchbar.core 2.0.0' but it could not be found Missing requirement: C/C++ Development Tools Debug Model 8.1.0.201704050430 (org.eclipse.cdt.debug.core 8.1.0.201704050430) requires 'bundle org.eclipse.launchbar.core 2.0.0' but it could not be found Cannot satisfy dependency: From: C/C++ Development Tools Debugger UI 8.1.0.201612061315 (org.eclipse.cdt.debug.ui 8.1.0.201612061315) To: bundle org.eclipse.cdt.debug.core [7.0.0,9.0.0) Cannot satisfy dependency: From: C/C++ Development Tools Debugger UI 8.1.0.201703062208 (org.eclipse.cdt.debug.ui 8.1.0.201703062208) To: bundle org.eclipse.cdt.debug.core [7.0.0,9.0.0) Cannot satisfy dependency: From: C/C++ Development Tools Debugger UI 8.1.0.201704050430 (org.eclipse.cdt.debug.ui 8.1.0.201704050430) To: bundle org.eclipse.cdt.debug.core [7.0.0,9.0.0) Cannot satisfy dependency: From: C/C++ Development Tools 9.2.1.201704050430 (org.eclipse.cdt.feature.group 9.2.1.201704050430) To: org.eclipse.cdt.gdb.feature.group [9.2.1.201704050430] Cannot satisfy dependency: From: C/C++ Common GDB Support 9.2.1.201704050430 (org.eclipse.cdt.gdb.feature.group 9.2.1.201704050430) To: org.eclipse.cdt.gdb.ui [7.0.0.201704050430] Cannot satisfy dependency: From: GDB UI Common 7.0.0.201704050430 (org.eclipse.cdt.gdb.ui 7.0.0.201704050430) To: bundle org.eclipse.cdt.debug.ui 7.0.0