Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.10.0.201712201137
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: DevStyle - Icon Designer 1.10.0.201712201137 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.10.0.201712201137) Missing requirement: REST Core 1.9.0.201710260018 (com.genuitec.eclipse.patches 1.9.0.201710260018) requires 'package org.osgi.service.component.annotations 1.2.0' but it could not be found Cannot satisfy dependency: From: Genuitec Base 1.10.0.201712201137 (com.genuitec.eclipse.common.core.base.feature.feature.group 1.10.0.201712201137) To: com.genuitec.eclipse.patches [1.9.0.201710260018] Cannot satisfy dependency: From: DevStyle - Icon Designer 1.10.0.201712201137 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.10.0.201712201137) To: com.genuitec.eclipse.theming.feature.feature.group [1.10.0.201712201137] Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.10.0.201712201137 (com.genuitec.eclipse.theming.feature.feature.group 1.10.0.201712201137) To: com.genuitec.eclipse.common.core.base.feature.feature.group [1.10.0.201712201137]