Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.grails.ide.eclipse.feature.group,3.6.3.201411271013-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Grails IDE 3.6.3.201411271013-RELEASE (org.grails.ide.eclipse.feature.group 3.6.3.201411271013-RELEASE) Missing requirement: SpringSource Tool Suite Workspace Configuration 3.6.3.201411271002-RELEASE (org.springsource.ide.eclipse.commons.configurator 3.6.3.201411271002-RELEASE) requires 'bundle org.eclipse.mylyn.commons.ui [3.7.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: SpringSource Tool Suite Grails Support (Core) 3.6.3.201411271013-RELEASE (org.grails.ide.eclipse.core 3.6.3.201411271013-RELEASE) To: bundle org.springsource.ide.eclipse.commons.configurator 0.0.0 Cannot satisfy dependency: From: Grails IDE 3.6.3.201411271013-RELEASE (org.grails.ide.eclipse.feature.group 3.6.3.201411271013-RELEASE) To: org.grails.ide.eclipse.core [3.6.3.201411271013-RELEASE]