Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.wb.swing.doc.user.feature.feature.group,1.9.0
Detailed Message: 
Cannot complete the request. See the error log for details. WindowBuilder XML Core (requires Eclipse WTP/WST) will be ignored because it is already installed, and updates are not permitted. SWT Designer XWT Support (requires Eclipse WTP/WST) will be ignored because it is already installed, and updates are not permitted. SWT Designer SWT_AWT Support will be ignored because it is already installed, and updates are not permitted. WindowBuilder Java Core will be ignored because it is already installed, and updates are not permitted. WindowBuilder GroupLayout Support will be ignored because it is already installed, and updates are not permitted. Swing Designer will be ignored because it is already installed, and updates are not permitted. Swing Designer Documentation will be ignored because it is already installed, and updates are not permitted. SWT Designer Core will be ignored because it is already installed, and updates are not permitted. WindowBuilder Core UI will be ignored because it is already installed, and updates are not permitted.