Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,4.10.0.201712302008-r
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse - Gitflow support 4.10.0.201712302008-r (org.eclipse.egit.gitflow.feature.feature.group 4.10.0.201712302008-r) Software currently installed: Eclipse IDE for Java EE Developers 1.3.2.20110301-1807 (epp.package.jee 1.3.2.20110301-1807) Only one of the following can be installed at once: Team Support Core 3.5.100.I20100527-0800 (org.eclipse.team.core 3.5.100.I20100527-0800) Team Support Core 3.7.0.v20130514-1224 (org.eclipse.team.core 3.7.0.v20130514-1224) Team Support Core 3.5.100.R36x_v20100825-0800 (org.eclipse.team.core 3.5.100.R36x_v20100825-0800) Team Support Core 3.5.101.R36x_v20110203-1036 (org.eclipse.team.core 3.5.101.R36x_v20110203-1036) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.3.2.20110301-1807 (epp.package.jee 1.3.2.20110301-1807) To: org.eclipse.epp.package.jee.feature.feature.group [1.3.2.20110301-1807] Cannot satisfy dependency: From: Git integration for Eclipse - Gitflow support 4.10.0.201712302008-r (org.eclipse.egit.gitflow.feature.feature.group 4.10.0.201712302008-r) To: org.eclipse.egit.ui [4.10.0,4.11.0) Cannot satisfy dependency: From: Git integration for Eclipse - UI 4.10.0.201712302008-r (org.eclipse.egit.ui 4.10.0.201712302008-r) To: bundle org.eclipse.team.core [3.6.100,4.0.0) Cannot satisfy dependency: From: Java EE IDE Feature 1.3.2.20110301-1807 (org.eclipse.epp.package.jee.feature.feature.group 1.3.2.20110301-1807) To: org.eclipse.platform.feature.group [3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi] Cannot satisfy dependency: From: Eclipse Platform 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi (org.eclipse.platform.feature.group 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi) To: org.eclipse.team.core [3.5.101.R36x_v20110203-1036]