Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.scala-ide.sdt.lagom.feature.feature.group,1.0.0.v-2_12-201801021355-245ba29
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Play2 support in Scala IDE 0.11.0.v-2_12-201801021354-a409363 (org.scala-ide.play2.feature.feature.group 0.11.0.v-2_12-201801021354-a409363) Missing requirement: Scala Plugin 4.7.1.v-2_12-201801021323-2dfe808 (org.scala-ide.sdt.core 4.7.1.v-2_12-201801021323-2dfe808) requires 'bundle org.eclipse.jdt.core [3.10.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: Play 2 Support for Scala IDE 0.11.0.v-2_12-201801021354-a409363 (org.scala-ide.play2 0.11.0.v-2_12-201801021354-a409363) To: bundle org.scala-ide.sdt.core [4.0.0,5.0.0) Cannot satisfy dependency: From: Play2 support in Scala IDE 0.11.0.v-2_12-201801021354-a409363 (org.scala-ide.play2.feature.feature.group 0.11.0.v-2_12-201801021354-a409363) To: org.scala-ide.play2 [0.11.0.v-2_12-201801021354-a409363]