Error Report

unread
Error Code: 
4
Error Message: 
Détails de l'opération
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.10.0.201712201137
Detailed Message: 
Impossible de terminer l'installation car un ou plusieurs éléments requis sont introuvables. Logiciel en cours d'installation : DevStyle (includes Darkest Dark Theme) 1.10.0.201712201137 (com.genuitec.eclipse.theming.feature.feature.group 1.10.0.201712201137) Elément requis manquant : Webclipse Common Core Platform Utilities 13.0.2.201710312111 (com.genuitec.eclipse.core.common.platform 13.0.2.201710312111) requiert 'package org.apache.commons.httpclient 3.1.0' qui est introuvable Impossible de satisfaire la dépendance : De : MyEclipse Core 15.0.0.201712201137 (com.genuitec.eclipse.core 15.0.0.201712201137) Par rapport à : bundle com.genuitec.eclipse.core.common.platform 13.0.2 Impossible de satisfaire la dépendance : De : EditorMinimap 1.9.0.201712150904 (com.genuitec.eclipse.inlinesearch 1.9.0.201712150904) Par rapport à : bundle com.genuitec.eclipse.monitor 0.0.0 Impossible de satisfaire la dépendance : De : Webclipse UDM 13.0.0.201711231100 (com.genuitec.eclipse.monitor 13.0.0.201711231100) Par rapport à : bundle com.genuitec.eclipse.core 13.0.0 Impossible de satisfaire la dépendance : De : DevStyle (includes Darkest Dark Theme) 1.10.0.201712201137 (com.genuitec.eclipse.theming.feature.feature.group 1.10.0.201712201137) Par rapport à : com.genuitec.eclipse.inlinesearch [1.9.0.201712150904]