Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.scalaide.worksheet.feature.feature.group,0.8.0.v-2_12-201711301014-fc2905a
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Eclipse Integration Commons 3.8.1.201607071354-CI-B220 (org.springsource.ide.eclipse.commons.feature.group 3.8.1.201607071354-CI-B220) Missing requirement: Eclipse Integration Commons 3.8.1.201607071354-CI-B220 (org.springsource.ide.eclipse.commons.feature.group 3.8.1.201607071354-CI-B220) requires 'org.springsource.ide.eclipse.commons.content.core [3.8.1.201607071354-CI-B220]' but it could not be found