Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.scalaide.worksheet.feature.feature.group,0.8.0.v-2_12-201711301014-fc2905a
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Scala Search 0.6.0.v-2_12-201711301018-5a19344 (org.scala.tools.eclipse.search.feature.feature.group 0.6.0.v-2_12-201711301018-5a19344) Missing requirement: Scala Debug Plugin 4.7.1.v-2_12-201711300949-31d47eb (org.scala-ide.sdt.debug 4.7.1.v-2_12-201711300949-31d47eb) requires 'bundle org.eclipse.jdt.core [3.10.0,4.0.0)' but it could not be found Missing requirement: Scala Expression Evaluator Plugin 4.7.0.v-2_12-201709291352-71a28d0 (org.scala-ide.sdt.debug.expression 4.7.0.v-2_12-201709291352-71a28d0) requires 'bundle org.eclipse.jdt.core [3.10.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: Scala IDE for Eclipse 4.7.0.v-2_12-201709291352-71a28d0 (org.scala-ide.sdt.feature.feature.group 4.7.0.v-2_12-201709291352-71a28d0) To: org.scala-ide.sdt.debug.expression [4.7.0.v-2_12-201709291352-71a28d0] Cannot satisfy dependency: From: Scala IDE for Eclipse 4.7.1.v-2_12-201711300949-31d47eb (org.scala-ide.sdt.feature.feature.group 4.7.1.v-2_12-201711300949-31d47eb) To: org.scala-ide.sdt.debug [4.7.1.v-2_12-201711300949-31d47eb] Cannot satisfy dependency: From: Scala Search 0.6.0.v-2_12-201711301018-5a19344 (org.scala.tools.eclipse.search.feature.feature.group 0.6.0.v-2_12-201711301018-5a19344) To: org.scala-ide.sdt.feature.feature.group [4.0.0,5.0.0)