Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.10.0.201712201137
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle (includes Darkest Dark Theme) 1.10.0.201712201137 (com.genuitec.eclipse.theming.feature.feature.group 1.10.0.201712201137) Software currently installed: Cisco J2EE Development 1.0.0.c0000015t201511131502 (package.7629-DDv-6019.windows.x86_64 1.0.0.c0000015t201511131502) Only one of the following can be installed at once: Core Runtime 3.10.0.v20140318-2214 (org.eclipse.core.runtime 3.10.0.v20140318-2214) Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Core Runtime 3.13.0.v20170207-1030 (org.eclipse.core.runtime 3.13.0.v20170207-1030) Core Runtime 3.12.0.v20160606-1342 (org.eclipse.core.runtime 3.12.0.v20160606-1342) Cannot satisfy dependency: From: Webclipe's Base Theming 1.9.0.201712070940 (com.genuitec.eclipse.theming.base 1.9.0.201712070940) To: bundle org.eclipse.core.runtime [3.11.0,4.0.0) Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.10.0.201712201137 (com.genuitec.eclipse.theming.feature.feature.group 1.10.0.201712201137) To: com.genuitec.eclipse.theming.base [1.9.0.201712070940] Cannot satisfy dependency: From: Cisco J2EE Development 1.0.0.c0000015t201511131502 (package.7629-DDv-6019.windows.x86_64 1.0.0.c0000015t201511131502) To: org.eclipse.core.runtime [3.10.0.v20140318-2214]