Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.scala-ide.sdt.feature.feature.group,4.7.1.v-2_12-201711300949-31d47eb
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: ScalaTest for Scala IDE 2.10.0.v-4-6-2_12-201704041333-e62e4ad (org.scala-ide.sdt.scalatest.feature.feature.group 2.10.0.v-4-6-2_12-201704041333-e62e4ad) Missing requirement: WeavingService Plug-in 1.0.400.201710301818 (org.eclipse.equinox.weaving.aspectj 1.0.400.201710301818) requires 'package org.osgi.framework.namespace 1.1.0' but it could not be found Cannot satisfy dependency: From: Scala IDE for Eclipse 4.7.1.v-2_12-201711300949-31d47eb (org.scala-ide.sdt.feature.feature.group 4.7.1.v-2_12-201711300949-31d47eb) To: org.scala-ide.sdt.weaving.feature.feature.group [4.7.1.v-2_12-201711300949-31d47eb] Cannot satisfy dependency: From: ScalaTest for Scala IDE 2.10.0.v-4-6-2_12-201704041333-e62e4ad (org.scala-ide.sdt.scalatest.feature.feature.group 2.10.0.v-4-6-2_12-201704041333-e62e4ad) To: org.scala-ide.sdt.feature.feature.group [4.0.0,5.0.0) Cannot satisfy dependency: From: JDT Weaving for Scala 4.7.1.v-2_12-201711300949-31d47eb (org.scala-ide.sdt.weaving.feature.feature.group 4.7.1.v-2_12-201711300949-31d47eb) To: org.eclipse.equinox.weaving.aspectj [1.0.400.201710301818]