Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.scalaide.worksheet.feature.feature.group,0.8.0.v-2_12-201711301014-fc2905a
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Play2 support in Scala IDE 0.11.0.v-2_12-201711301016-a409363 (org.scala-ide.play2.feature.feature.group 0.11.0.v-2_12-201711301016-a409363) Missing requirement: Play 2 Support for Scala IDE 0.11.0.v-2_12-201711301016-a409363 (org.scala-ide.play2 0.11.0.v-2_12-201711301016-a409363) requires 'bundle org.eclipse.wst.html.ui 0.0.0' but it could not be found Cannot satisfy dependency: From: Play2 support in Scala IDE 0.11.0.v-2_12-201711301016-a409363 (org.scala-ide.play2.feature.feature.group 0.11.0.v-2_12-201711301016-a409363) To: org.scala-ide.play2 [0.11.0.v-2_12-201711301016-a409363]