Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.nodeclipse.enide.editors.pom.groovy.feature.feature.group,0.1.0.201611011520
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: M2E Polyglot Support Experiment Feature 0.0.1.20151027-0452 (org.jboss.tools.maven.polyglot.poc.feature.feature.group 0.0.1.20151027-0452) Missing requirement: M2E Polyglot Support Experiment Core Plugin 0.0.1.20151027-0452 (org.jboss.tools.maven.polyglot.poc.core 0.0.1.20151027-0452) requires 'bundle org.eclipse.m2e.core 0.0.0' but it could not be found Cannot satisfy dependency: From: M2E Polyglot Support Experiment Feature 0.0.1.20151027-0452 (org.jboss.tools.maven.polyglot.poc.feature.feature.group 0.0.1.20151027-0452) To: org.jboss.tools.maven.polyglot.poc.core [0.0.1.20151027-0452]