Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.10.0.201712201137
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle (includes Darkest Dark Theme) 1.10.0.201712201137 (com.genuitec.eclipse.theming.feature.feature.group 1.10.0.201712201137) Software currently installed: Oracle WebLogic Server Tools 6.6.0.201406180118 (oracle.eclipse.tools.weblogic.feature.group 6.6.0.201406180118) Only one of the following can be installed at once: Core Runtime 3.9.100.v20131218-1515 (org.eclipse.core.runtime 3.9.100.v20131218-1515) Core Runtime 3.9.0.v20130326-1255 (org.eclipse.core.runtime 3.9.0.v20130326-1255) Core Runtime 3.13.0.v20170207-1030 (org.eclipse.core.runtime 3.13.0.v20170207-1030) Core Runtime 3.10.0.v20140318-2214 (org.eclipse.core.runtime 3.10.0.v20140318-2214) Cannot satisfy dependency: From: Webclipe's Base Theming 1.9.0.201712070940 (com.genuitec.eclipse.theming.base 1.9.0.201712070940) To: bundle org.eclipse.core.runtime [3.11.0,4.0.0) Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.10.0.201712201137 (com.genuitec.eclipse.theming.feature.feature.group 1.10.0.201712201137) To: com.genuitec.eclipse.theming.base [1.9.0.201712070940] Cannot satisfy dependency: From: Oracle Enterprise Tools for Eclipse Documentation 6.6.0.201406180118 (oracle.eclipse.tools.common.doc 6.6.0.201406180118) To: bundle org.eclipse.core.runtime [3.9.0,3.10.0) Cannot satisfy dependency: From: Oracle WebLogic Server Tools Documentation 6.6.0.201406180118 (oracle.eclipse.tools.weblogic.doc 6.6.0.201406180118) To: bundle oracle.eclipse.tools.common.doc [6.6.0,6.7.0) Cannot satisfy dependency: From: Oracle WebLogic Server Tools 6.6.0.201406180118 (oracle.eclipse.tools.weblogic.feature.group 6.6.0.201406180118) To: oracle.eclipse.tools.weblogic.doc [6.6.0.201406180118]