Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.10.0.201712201137
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle (includes Darkest Dark Theme) 1.10.0.201712201137 (com.genuitec.eclipse.theming.feature.feature.group 1.10.0.201712201137) Software currently installed: Eclipse IDE for Java EE Developers 2.0.0.20130613-0530 (epp.package.jee 2.0.0.20130613-0530) Only one of the following can be installed at once: Core File Systems 1.7.100.v20170720-0917 (org.eclipse.core.filesystem 1.7.100.v20170720-0917) Core File Systems 1.4.0.v20130514-1240 (org.eclipse.core.filesystem 1.4.0.v20130514-1240) Cannot satisfy dependency: From: Webclipse Common Core Platform Utilities 13.0.2.201710312111 (com.genuitec.eclipse.core.common.platform 13.0.2.201710312111) To: bundle org.eclipse.core.filesystem 1.4.100 Cannot satisfy dependency: From: Startup 1.10.0.201712182248 (com.genuitec.eclipse.startup 1.10.0.201712182248) To: bundle com.genuitec.eclipse.core.common.platform 0.0.0 Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.10.0.201712201137 (com.genuitec.eclipse.theming.feature.feature.group 1.10.0.201712201137) To: com.genuitec.eclipse.startup [1.10.0.201712182248] Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 2.0.0.20130613-0530 (epp.package.jee 2.0.0.20130613-0530) To: org.eclipse.epp.package.jee.feature.feature.group [2.0.0.20130613-0530] Cannot satisfy dependency: From: Java EE IDE Feature 2.0.0.20130613-0530 (org.eclipse.epp.package.jee.feature.feature.group 2.0.0.20130613-0530) To: org.eclipse.platform.feature.group [4.3.0.v20130605-2000] Cannot satisfy dependency: From: Eclipse Platform 4.3.0.v20130605-2000 (org.eclipse.platform.feature.group 4.3.0.v20130605-2000) To: org.eclipse.core.filesystem [1.4.0.v20130514-1240]