Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.scala-ide.sdt.feature.feature.group,4.7.1.v-2_12-201711300949-31d47eb
Detailed Message: 
Your original request has been modified. "Scala IDE for Eclipse" is already installed, so an update will be performed instead. "ScalaTest for Scala IDE" is already installed, so an update will be performed instead. "JDT Weaving for Scala" is already installed, so an update will be performed instead. "Scala Search" is already installed, so an update will be performed instead. "Play2 support in Scala IDE" is already installed, so an update will be performed instead. "Scala Worksheet" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Play2 support in Scala IDE 0.11.0.v-2_12-201711301016-a409363 (org.scala-ide.play2.feature.feature.group 0.11.0.v-2_12-201711301016-a409363) Software currently installed: Java to Scala 1.2.0.v-2_10-201311011220-4fbd4d7 (com.github.dnadolny.javatoscala.feature.feature.group 1.2.0.v-2_10-201311011220-4fbd4d7) Only one of the following can be installed at once: Scala Plugin 3.0.3.v-2_10-201403271605-8d2c756 (org.scala-ide.sdt.core 3.0.3.v-2_10-201403271605-8d2c756) Scala Plugin 3.0.2.v-2_10-201310181157-0880865 (org.scala-ide.sdt.core 3.0.2.v-2_10-201310181157-0880865) Scala Plugin 3.0.0.v-2_10-201303191346-dac2f1c (org.scala-ide.sdt.core 3.0.0.v-2_10-201303191346-dac2f1c) Scala Plugin 3.0.1.v-2_10-201307101641-eff8147 (org.scala-ide.sdt.core 3.0.1.v-2_10-201307101641-eff8147) Scala Plugin 3.0.1.v-2_10-201307110731-b1c1861 (org.scala-ide.sdt.core 3.0.1.v-2_10-201307110731-b1c1861) Scala Plugin 4.7.1.v-2_12-201711300949-31d47eb (org.scala-ide.sdt.core 4.7.1.v-2_12-201711300949-31d47eb) Scala Plugin 3.0.0.v-2_10-201303191408-1e64c72 (org.scala-ide.sdt.core 3.0.0.v-2_10-201303191408-1e64c72) Cannot satisfy dependency: From: Java to Scala plugin 1.2.0.v-2_10-201311011220-4fbd4d7 (com.github.dnadolny.javatoscala 1.2.0.v-2_10-201311011220-4fbd4d7) To: bundle org.scala-ide.sdt.core [3.0.1.v-2_10-201307110731-b1c1861] Cannot satisfy dependency: From: Java to Scala 1.2.0.v-2_10-201311011220-4fbd4d7 (com.github.dnadolny.javatoscala.feature.feature.group 1.2.0.v-2_10-201311011220-4fbd4d7) To: com.github.dnadolny.javatoscala [1.2.0.v-2_10-201311011220-4fbd4d7] Cannot satisfy dependency: From: Play 2 Support for Scala IDE 0.11.0.v-2_12-201711301016-a409363 (org.scala-ide.play2 0.11.0.v-2_12-201711301016-a409363) To: bundle org.scala-ide.sdt.core [4.0.0,5.0.0) Cannot satisfy dependency: From: Play2 support in Scala IDE 0.11.0.v-2_12-201711301016-a409363 (org.scala-ide.play2.feature.feature.group 0.11.0.v-2_12-201711301016-a409363) To: org.scala-ide.play2 [0.11.0.v-2_12-201711301016-a409363]