Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.wst.server_adapters.feature.feature.group,3.2.600.v201708030026
Detailed Message: 
Your original request has been modified. "JST Server Adapters" is already installed, so an update will be performed instead. "m2e - slf4j over logback logging (Optional)" is already installed, so an update will be performed instead. "Eclipse Web Developer Tools" is already installed, so an update will be performed instead. "Eclipse Java Web Developer Tools" is already installed, so an update will be performed instead. "JST Server UI" is already installed, so an update will be performed instead. "JSF Tools" is already installed, so an update will be performed instead. "Eclipse CVS Client" is already installed, so an update will be performed instead. "Dali Java Persistence Tools - Common" is already installed, so an update will be performed instead. "WST Server Adapters" is already installed, so an update will be performed instead. "JST Server Adapters Extensions" is already installed, so an update will be performed instead. "Eclipse XML Editors and Tools" is already installed, so an update will be performed instead. "JavaScript Development Tools" is already installed, so an update will be performed instead. "Eclipse Java EE Developer Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Dali Java Persistence Tools - Common 1.5.100.v201705180510 (org.eclipse.jpt.common.feature.feature.group 1.5.100.v201705180510) Software currently installed: IBM Software Delivery Platform 2017.12.6.160815 (IBM Software Delivery Platform com.ibm.sdp.eclipse.ide 2017.12.6.160815) Only one of the following can be installed at once: Dali Java Persistence Tools - Common 1.5.100.v201705180510 (org.eclipse.jpt.common.feature.feature.jar 1.5.100.v201705180510) Dali Java Persistence Tools - Common 1.4.1.v201410241959 (org.eclipse.jpt.common.feature.feature.jar 1.4.1.v201410241959) Cannot satisfy dependency: From: IBM Software Delivery Platform 2017.12.6.160815 (IBM Software Delivery Platform com.ibm.sdp.eclipse.ide 2017.12.6.160815) To: org.eclipse.jpt.common.feature.feature.jar [1.4.1,1.5.0) Cannot satisfy dependency: From: Dali Java Persistence Tools - Common 1.5.100.v201705180510 (org.eclipse.jpt.common.feature.feature.group 1.5.100.v201705180510) To: org.eclipse.jpt.common.feature.feature.jar [1.5.100.v201705180510]