Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.mylyn.feature.group,4.9.1.201712030800-r
Detailed Message: 
Your original request has been modified. "Git integration for Eclipse - Task focused interface" is already installed, so an update will be performed instead. "Java implementation of Git" is already installed, so an update will be performed instead. "Git integration for Eclipse" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: Github Extensions 1.0.0.201503111822 (org.ancit.github.utils.feature.feature.group 1.0.0.201503111822) Missing requirement: Pull Request Plugin 1.0.0.201503111822 (org.ancit.github.utils.pr 1.0.0.201503111822) requires 'bundle org.eclipse.egit.github.core 0.0.0' but it could not be found Cannot satisfy dependency: From: Github Extensions 1.0.0.201503111822 (org.ancit.github.utils.feature.feature.group 1.0.0.201503111822) To: org.ancit.github.utils.pr [1.0.0.201503111822]