Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.sf.feeling.decompiler.source.feature.group,3.0.0.201709092115
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Enhanced Class Decompiler Source (Optional) 3.0.0.201709092115 (org.sf.feeling.decompiler.source.feature.group 3.0.0.201709092115) Missing requirement: org.eclipse.e4.ui.css.core 0.12.1.v20161114-0210 requires 'bundle org.apache.batik.css 1.7.0' but it could not be found Cannot satisfy dependency: From: org.eclipse.e4.ui.workbench.swt 0.14.1.v20160829-0832 To: bundle org.eclipse.e4.ui.css.core 0.9.0 Cannot satisfy dependency: From: org.eclipse.ui.editors 3.10.1.v20161106-1856 To: bundle org.eclipse.ui.ide [3.5.0,4.0.0) Cannot satisfy dependency: From: org.eclipse.ui.ide 3.12.3.v20170119-0935 To: bundle org.eclipse.ui.workbench [3.7.0,4.0.0) Cannot satisfy dependency: From: org.eclipse.ui.workbench 3.108.3.v20170216-1539 To: bundle org.eclipse.e4.ui.workbench.swt 0.9.1 Cannot satisfy dependency: From: Enhanced Class Decompiler (Core) 3.0.0.201709092115 (org.sf.feeling.decompiler.feature.group 3.0.0.201709092115) To: org.eclipse.ui.editors 0.0.0 Cannot satisfy dependency: From: Enhanced Class Decompiler Source (Optional) 3.0.0.201709092115 (org.sf.feeling.decompiler.source.feature.group 3.0.0.201709092115) To: org.sf.feeling.decompiler.feature.group 0.0.0