Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jst.enterprise_ui.feature.feature.group,3.9.2.v201710021559
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse Java EE Developer Tools 3.9.2.v201710021559 (org.eclipse.jst.enterprise_ui.feature.feature.group 3.9.2.v201710021559) Software currently installed: Eclipse IDE for Java Developers 1.4.1.20110909-1818 (epp.package.java 1.4.1.20110909-1818) Only one of the following can be installed at once: Eclipse Preferences Mechanism 3.4.2.v20120111-2020 (org.eclipse.equinox.preferences 3.4.2.v20120111-2020) Eclipse Preferences Mechanism 3.4.1.R37x_v20110725 (org.eclipse.equinox.preferences 3.4.1.R37x_v20110725) Eclipse Preferences Mechanism 3.7.0.v20170126-2132 (org.eclipse.equinox.preferences 3.7.0.v20170126-2132) Eclipse Preferences Mechanism 3.4.0.v20110502 (org.eclipse.equinox.preferences 3.4.0.v20110502) Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.4.1.20110909-1818 (epp.package.java 1.4.1.20110909-1818) To: org.eclipse.epp.package.java.feature.feature.group [1.4.1.20110909-1818] Cannot satisfy dependency: From: Eclipse e4 Workbench SWT Renderer 0.14.101.v20170713-1343 (org.eclipse.e4.ui.workbench.renderers.swt 0.14.101.v20170713-1343) To: bundle org.eclipse.equinox.preferences 3.5.200 Cannot satisfy dependency: From: EPP Java Package 1.4.1.20110909-1818 (org.eclipse.epp.package.java.feature.feature.group 1.4.1.20110909-1818) To: org.eclipse.platform.feature.group [3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK] Cannot satisfy dependency: From: Eclipse Java EE Developer Tools 3.9.2.v201710021559 (org.eclipse.jst.enterprise_ui.feature.feature.group 3.9.2.v201710021559) To: org.eclipse.jst.j2ee.jca.ui [1.1.600.v201701262104] Cannot satisfy dependency: From: WTP JCA UI Plug-in 1.1.600.v201701262104 (org.eclipse.jst.j2ee.jca.ui 1.1.600.v201701262104) To: bundle org.eclipse.wst.web.ui [1.1.0,1.2.0) Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.rcp.feature.group [3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A] Cannot satisfy dependency: From: Eclipse RCP 3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A (org.eclipse.rcp.feature.group 3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A) To: org.eclipse.equinox.preferences [3.4.1.R37x_v20110725] Cannot satisfy dependency: From: Eclipse UI 3.109.0.v20170411-1742 (org.eclipse.ui 3.109.0.v20170411-1742) To: bundle org.eclipse.ui.workbench [3.105.0,4.0.0) Cannot satisfy dependency: From: Eclipse Workbench 3.110.1.v20170704-1208 (org.eclipse.ui.workbench 3.110.1.v20170704-1208) To: package org.eclipse.e4.ui.internal.workbench.renderers.swt 0.0.0 Cannot satisfy dependency: From: SSE CSS Source Editor 1.0.1100.v201704250105 (org.eclipse.wst.css.ui 1.0.1100.v201704250105) To: bundle org.eclipse.ui [3.107.0,4.0.0) Cannot satisfy dependency: From: Eclipse Web Developer Tools 1.1.601.v201602221748 (org.eclipse.wst.web.ui 1.1.601.v201602221748) To: bundle org.eclipse.wst.css.ui [1.0.0,1.1.0)