Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,4.9.1.201712030800-r
Detailed Message: 
Your original request has been modified. "Git integration for Eclipse" is already installed, so an update will be performed instead. "Java implementation of Git" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse - Gitflow support 4.9.1.201712030800-r (org.eclipse.egit.gitflow.feature.feature.group 4.9.1.201712030800-r) Software currently installed: IBM Software Delivery Platform 2017.2.27.081303 (IBM Software Delivery Platform com.ibm.sdp.eclipse.ide 2017.2.27.081303) Only one of the following can be installed at once: Git integration for Eclipse - Core 4.9.1.201712030800-r (org.eclipse.egit.core 4.9.1.201712030800-r) Git integration for Eclipse - Core 4.8.0.201706111038-r (org.eclipse.egit.core 4.8.0.201706111038-r) Git Team Provider Core 4.1.1.201511131810-r (org.eclipse.egit.core 4.1.1.201511131810-r) Cannot satisfy dependency: From: IBM Software Delivery Platform 2017.2.27.081303 (IBM Software Delivery Platform com.ibm.sdp.eclipse.ide 2017.2.27.081303) To: org.eclipse.egit.feature.group [4.1.1.201511131810-r] Cannot satisfy dependency: From: Eclipse Git Team Provider 4.1.1.201511131810-r (org.eclipse.egit.feature.group 4.1.1.201511131810-r) To: org.eclipse.egit.core [4.1.1.201511131810-r] Cannot satisfy dependency: From: Git integration for Eclipse - Gitflow support 4.9.1.201712030800-r (org.eclipse.egit.gitflow.feature.feature.group 4.9.1.201712030800-r) To: org.eclipse.egit.core [4.9.1,4.10.0)