Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,4.9.1.201712030800-r
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse 4.9.1.201712030800-r (org.eclipse.egit.feature.group 4.9.1.201712030800-r) Software currently installed: MyEclipse Blue Edition 10 (Profile) 2.0.0.0000000001 (com.poweredbypulse.profile-0-rb-5513152-1483700434209 2.0.0.0000000001) Only one of the following can be installed at once: Team Support UI 3.8.0.v20160518-1906 (org.eclipse.team.ui 3.8.0.v20160518-1906) Team Support UI 3.6.101.R37x_v20111109-0800 (org.eclipse.team.ui 3.6.101.R37x_v20111109-0800) Cannot satisfy dependency: From: MyEclipse Blue Edition 10 (Profile) 2.0.0.0000000001 (com.poweredbypulse.profile-0-rb-5513152-1483700434209 2.0.0.0000000001) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Git integration for Eclipse 4.9.1.201712030800-r (org.eclipse.egit.feature.group 4.9.1.201712030800-r) To: org.eclipse.egit.ui [4.9.1.201712030800-r] Cannot satisfy dependency: From: Git integration for Eclipse - UI 4.9.1.201712030800-r (org.eclipse.egit.ui 4.9.1.201712030800-r) To: bundle org.eclipse.team.ui [3.6.200,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.team.ui [3.6.101.R37x_v20111109-0800]