Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.testng.eclipse.feature.group,6.12.0.201709050550
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: TestNG M2E (Maven) Integration (Optional) 6.12.0.201709050550 (org.testng.eclipse.maven.feature.feature.group 6.12.0.201709050550) Software currently installed: m2e - Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.feature.feature.group 1.4.1.20140328-1905) Only one of the following can be installed at once: Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.core 1.4.0.20130601-0317) Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.core 1.5.1.20150109-1820) Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.core 1.4.1.20140328-1905) Maven Integration for Eclipse 1.1.0.20120530-0009 (org.eclipse.m2e.core 1.1.0.20120530-0009) Maven Integration for Eclipse 1.2.0.20120903-1050 (org.eclipse.m2e.core 1.2.0.20120903-1050) Maven Integration for Eclipse 1.3.0.20130129-0926 (org.eclipse.m2e.core 1.3.0.20130129-0926) Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.feature.feature.group 1.4.1.20140328-1905) To: org.eclipse.m2e.core [1.4.1.20140328-1905] Cannot satisfy dependency: From: TestNG M2E (Maven) Integration 6.12.0.201709050550 (org.testng.eclipse.maven 6.12.0.201709050550) To: bundle org.eclipse.m2e.core 1.5.0 Cannot satisfy dependency: From: TestNG M2E (Maven) Integration (Optional) 6.12.0.201709050550 (org.testng.eclipse.maven.feature.feature.group 6.12.0.201709050550) To: org.testng.eclipse.maven [6.12.0.201709050550]