Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
ts-nodejs.embed-feature.feature.group,1.3.0.201707082238
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: TypeScript Validator 1.3.0.201707082238 (ts-validation-feature.feature.group 1.3.0.201707082238) Missing requirement: Terminal Interpreter 1.3.0.201707082238 (ts.eclipse.ide.terminal.interpreter 1.3.0.201707082238) requires 'bundle org.eclipse.tm.terminal.connector.local 0.0.0' but it could not be found Cannot satisfy dependency: From: TypeScript Validator 1.3.0.201707082238 (ts-validation-feature.feature.group 1.3.0.201707082238) To: ts.eclipse.ide.validator.ui [1.3.0.201707082238] Cannot satisfy dependency: From: TypeScript - Eclipse - UI IDE 1.3.0.201707082238 (ts.eclipse.ide.ui 1.3.0.201707082238) To: bundle ts.eclipse.ide.terminal.interpreter 0.0.0 Cannot satisfy dependency: From: TypeScript - Eclipse - UI IDE 1.3.0.201707082238 (ts.eclipse.ide.validator.ui 1.3.0.201707082238) To: bundle ts.eclipse.ide.ui 0.0.0