Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.python.pydev.mylyn.feature.feature.group,0.6.0
Detailed Message: 
Your original request has been modified. "PyDev for Eclipse" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: PyDev for Eclipse 6.1.0.201711051306 (org.python.pydev.feature.feature.group 6.1.0.201711051306) Software currently installed: Oracle Enterprise Pack for Eclipse 1.8.0.201110211138 (oracle.eclipse.tools.indigo.oepe.product.feature.group 1.8.0.201110211138) Only one of the following can be installed at once: Pydev Django 2.2.3.2011100616 (org.python.pydev.django 2.2.3.2011100616) Pydev Django 6.1.0.201711051306 (org.python.pydev.django 6.1.0.201711051306) Cannot satisfy dependency: From: Oracle Enterprise Pack for Eclipse 1.8.0.201110211138 (oracle.eclipse.tools.indigo.oepe.product.feature.group 1.8.0.201110211138) To: oracle.eclipse.tools.indigo.weblogic.scripting.feature.group [1.8.0.201110211138] Cannot satisfy dependency: From: Oracle WebLogic Scripting Tools 1.8.0.201110211138 (oracle.eclipse.tools.indigo.weblogic.scripting.feature.group 1.8.0.201110211138) To: org.python.pydev.feature.feature.group [2.2.3,2.3.0) Cannot satisfy dependency: From: PyDev for Eclipse 2.2.3.2011100616 (org.python.pydev.feature.feature.group 2.2.3.2011100616) To: org.python.pydev.django [2.2.3.2011100616] Cannot satisfy dependency: From: PyDev for Eclipse 6.1.0.201711051306 (org.python.pydev.feature.feature.group 6.1.0.201711051306) To: org.python.pydev.django [6.1.0.201711051306]