Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.gitflow.feature.feature.group,4.9.0.201710071750-r
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse - Task focused interface 4.9.0.201710071750-r (org.eclipse.egit.mylyn.feature.group 4.9.0.201710071750-r) Software currently installed: Eclipse Platform 3.7.2.M20120208-0800 (org.eclipse.platform.ide 3.7.2.M20120208-0800) Only one of the following can be installed at once: Team Support Core 3.6.100.v20120524-0627 (org.eclipse.team.core 3.6.100.v20120524-0627) Team Support Core 3.6.0.I20110525-0800 (org.eclipse.team.core 3.6.0.I20110525-0800) Cannot satisfy dependency: From: Git integration for Eclipse - Task focused interface 4.9.0.201710071750-r (org.eclipse.egit.mylyn.feature.group 4.9.0.201710071750-r) To: org.eclipse.egit.mylyn.ui [4.9.0.201710071750-r] Cannot satisfy dependency: From: EGit Mylyn UI 4.9.0.201710071750-r (org.eclipse.egit.mylyn.ui 4.9.0.201710071750-r) To: bundle org.eclipse.egit.ui [4.9.0,4.10.0) Cannot satisfy dependency: From: Git integration for Eclipse - UI 4.9.0.201710071750-r (org.eclipse.egit.ui 4.9.0.201710071750-r) To: bundle org.eclipse.team.core [3.6.100,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.team.core [3.6.0.I20110525-0800] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.M20120208-0800 (org.eclipse.platform.ide 3.7.2.M20120208-0800) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q]