Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jgit.feature.group,4.9.0.201710071750-r
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse 4.9.0.201710071750-r (org.eclipse.egit.feature.group 4.9.0.201710071750-r) Software currently installed: Shared profile 1.0.0.1502890221766 (SharedProfile_epp.package.jee 1.0.0.1502890221766) Only one of the following can be installed at once: Team Support Core 3.5.101.R36x_v20110203-1036 (org.eclipse.team.core 3.5.101.R36x_v20110203-1036) Team Support Core 3.7.0.v20130514-1224 (org.eclipse.team.core 3.7.0.v20130514-1224) Team Support Core 3.5.100.R36x_v20100825-0800 (org.eclipse.team.core 3.5.100.R36x_v20100825-0800) Team Support Core 3.5.100.I20100527-0800 (org.eclipse.team.core 3.5.100.I20100527-0800) Cannot satisfy dependency: From: Shared profile 1.0.0.1502890221766 (SharedProfile_epp.package.jee 1.0.0.1502890221766) To: org.eclipse.team.core [3.5.100.I20100527-0800] Cannot satisfy dependency: From: Git integration for Eclipse 4.9.0.201710071750-r (org.eclipse.egit.feature.group 4.9.0.201710071750-r) To: org.eclipse.egit.ui [4.9.0.201710071750-r] Cannot satisfy dependency: From: Git integration for Eclipse - UI 4.9.0.201710071750-r (org.eclipse.egit.ui 4.9.0.201710071750-r) To: bundle org.eclipse.team.core [3.6.100,4.0.0)