Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.mapstruct.eclipse.feature.feature.group,0.1.0.201701192129
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: MapStruct Tools 0.1.0.201701192129 (org.mapstruct.eclipse.feature.feature.group 0.1.0.201701192129) Missing requirement: MapStruct Plug-In 0.1.0.201701192129 (org.mapstruct.eclipse 0.1.0.201701192129) requires 'bundle org.eclipse.ui.ide 3.10.0' but it could not be found Cannot satisfy dependency: From: MapStruct Tools 0.1.0.201701192129 (org.mapstruct.eclipse.feature.feature.group 0.1.0.201701192129) To: org.mapstruct.eclipse [0.1.0.201701192129]