Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.sf.feeling.decompiler.procyon.feature.group,3.0.0.201709092115
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Enhanced Class Decompiler Source (Optional) 3.0.0.201709092115 (org.sf.feeling.decompiler.source.feature.group 3.0.0.201709092115) Missing requirement: Enhanced Class Decompiler (Core) 3.0.0.201709092115 (org.sf.feeling.decompiler.feature.group 3.0.0.201709092115) requires 'javax.annotation 0.0.0' but it could not be found Cannot satisfy dependency: From: Enhanced Class Decompiler Source (Optional) 3.0.0.201709092115 (org.sf.feeling.decompiler.source.feature.group 3.0.0.201709092115) To: org.sf.feeling.decompiler.feature.group 0.0.0