Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jdt.java8patch.feature.group,1.0.0.v20140317-1956
Detailed Message: 
"Eclipse JDT (Java Development Tools) Patch with Java 9 support (BETA) for Oxygen development stream" is not applicable to the current configuration and will not be installed. "Eclipse JDT (Java Development Tools) Patch with Java 8 support (for Kepler SR2)" is not applicable to the current configuration and will not be installed.