ContextQuickie

Add this URL to your Eclipse Installation to reach this solution's update site.

2020-12 (4.18), 2020-09 (4.17), 2020-06 (4.16), 2020-03 (4.15), 2019-12 (4.14), 2019-09 (4.13), 2019-06 (4.12), 2019-03 (4.11), 2018-12 (4.10), 2018-09 (4.9), Photon (4.8), Oxygen (4.7), Neon (4.6), Mars (4.5), 2021-03 (4.19)

https://contextquickie.github.io/ContextQuickie/Releases

Learn more...
Solution Description

An eclipse add-on which extends the context menu for accessing various windows tools like Beynod Compare, Tortoise SVN or Tortoise Git.

Categories: General Purpose Tools

Additional Details

Eclipse Versions: 2020-12 (4.18), 2020-09 (4.17), 2020-06 (4.16), 2020-03 (4.15), 2019-12 (4.14), 2019-09 (4.13), 2019-06 (4.12), 2019-03 (4.11), 2018-12 (4.10), 2018-09 (4.9), Photon (4.8), Oxygen (4.7), Neon (4.6), Mars (4.5), 2021-03 (4.19)

Platform Support: Windows

Organization Name: ContextQuickie

Development Status: Beta

Date Created: Sunday, November 1, 2015 - 03:49

License: GPL

Date Updated: Wednesday, December 14, 2022 - 09:49

Submitted by: Roland Reinl

Screenshot
Date Ranking Installs Clickthroughs
July 2024 201/653 70 8
June 2024 212/681 88 13
May 2024 208/682 97 12
April 2024 219/687 91 13
March 2024 219/694 102 6
February 2024 241/687 72 6
January 2024 202/691 110 11
December 2023 233/671 76 14
November 2023 193/686 140 12
October 2023 221/673 107 15
September 2023 230/663 81 12
August 2023 235/673 70 14
View Data for all Listings

Unsuccessful Installs

Unsuccessful Installs in the last 7 Days: 1

Download last 500 errors (CSV)

Marketplace Drag to Install Button

By adding the following code below to your website you will be able to add an install button for ContextQuickie.

HTML Code:

Markdown Syntax:

Output:

Drag to your running Eclipse* workspace. *Requires Eclipse Marketplace Client

Reviews Add new review

In reply to by Rodrigo Silva

Hello Rodrigo,

I did a short test with eclipse-committers-2019-06-R-win32-x86_64 and it worked. Do you have further information regarding this topic:

- Which version of ContextQuickie do you use?

- Which feature of ContextQuickie doesn't work?

- Which error message do you get?

- Which eclipse version and which java version do you use?

Regards

Roland

In reply to by Roland Reinl

Maybe it's not work for tortisegit 2.8, there are contextquickie options page in system option setup, but not show menu in context menu on right click.

Myenv: Win10 1903, Eclipse 4.13, Contextquickie 0.11.1, Tortoisegit 2.8.0.0,  JDK13

In reply to by Who AmI

Hello @Who Aml,

you can still use Tortoise Git 2.7 settings for Tortoise Git 2.8 and 2.9. There are no context menu related changes in the newer version. Nevertheless in the latest version of ContextQuickie, I added the two versions to the settings page.

BR

Roland