(353)

Primary tabs

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.cdt.feature.group,8.6.0.201502131403
Detailed Message: 
Your original request has been modified. "C/C++ Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: C/C++ Development Tools 8.6.0.201502131403 (org.eclipse.cdt.feature.group 8.6.0.201502131403) Missing requirement: C/C++ Managed Builder UI 8.2.2.201502131403 (org.eclipse.cdt.managedbuilder.ui 8.2.2.201502131403) requires 'bundle org.eclipse.ui.console [3.5.100,4.0.0)' but it could not be found Cannot satisfy dependency: From: C/C++ Development Tools 8.6.0.201502131403 (org.eclipse.cdt.feature.group 8.6.0.201502131403) To: org.eclipse.cdt.platform.feature.group [8.6.0.201502131403] Cannot satisfy dependency: From: C/C++ Development Platform 8.6.0.201502131403 (org.eclipse.cdt.platform.feature.group 8.6.0.201502131403) To: org.eclipse.cdt.managedbuilder.ui [8.2.2.201502131403]

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.liferay.ide.maven.feature.group,2.2.2.201501300730-ga3
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Liferay IDE 2.2.2.201501300730-ga3 (com.liferay.ide.eclipse.tools.feature.group 2.2.2.201501300730-ga3) Missing requirement: Liferay IDE 2.2.2.201501300730-ga3 (com.liferay.ide.eclipse.tools.feature.group 2.2.2.201501300730-ga3) requires 'org.eclipse.mylyn.commons.notifications.feature.group 1.0.0' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.autowire.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE AJDT Integration (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 3.6.4.201503051146-RELEASE) Missing requirement: Spring Web 4.1.4.20150106-RELEASE (org.springframework.web 4.1.4.20150106-RELEASE) requires 'package com.google.gson 0.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE AJDT Integration (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.metadata [3.6.4.201503051146-RELEASE] Cannot satisfy dependency: From: Spring IDE Spring Meta Data Extension 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.metadata 3.6.4.201503051146-RELEASE) To: package org.springframework.web.bind.annotation [4.0.0,4.2.0)

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.liferay.ide.maven.feature.group,2.2.2.201501300730-ga3
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Liferay IDE 2.2.2.201501300730-ga3 (com.liferay.ide.eclipse.tools.feature.group 2.2.2.201501300730-ga3) Missing requirement: Liferay IDE 2.2.2.201501300730-ga3 (com.liferay.ide.eclipse.tools.feature.group 2.2.2.201501300730-ga3) requires 'org.eclipse.mylyn.commons.notifications.feature.group 1.0.0' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
com.github.eclipsecolortheme.feature.feature.group,1.0.0.201410260308
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
com.github.eclipsecolortheme.feature.feature.group,1.0.0.201410260308
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
org.springframework.ide.eclipse.autowire.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
org.springframework.ide.eclipse.autowire.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
org.springframework.ide.eclipse.security.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Error Code: 
4
Error Message: 
操作を続行できません。 別のインストール操作が進行中です。
Installable Units Reported: 
org.eclipse.egit.feature.group,3.7.0.201502260915-r
Detailed Message: 
操作を続行できません。 別のインストール操作が進行中です。

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.ancit.github.utils.feature.feature.group,1.0.0.201503111822
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Github Extensions 1.0.0.201503111822 (org.ancit.github.utils.feature.feature.group 1.0.0.201503111822) Missing requirement: Utils 1.0.0.201503111822 (org.ancit.github.utils 1.0.0.201503111822) requires 'bundle org.eclipse.egit.github.core 0.0.0' but it could not be found Cannot satisfy dependency: From: Github Extensions 1.0.0.201503111822 (org.ancit.github.utils.feature.feature.group 1.0.0.201503111822) To: org.ancit.github.utils [1.0.0.201503111822]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
net.sf.eclipse.tomcat.feature.feature.group,3.3.4.1
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Eclipse Tomcat Management Feature 3.3.4.1 (net.sf.eclipse.tomcat.feature.feature.group 3.3.4.1) Missing requirement: Tomcat Manager Plugin 3.3.4.1 (net.sf.eclipse.tomcat 3.3.4.1) requires 'bundle com.google.guava 15.0.0' but it could not be found Cannot satisfy dependency: From: Eclipse Tomcat Management Feature 3.3.4.1 (net.sf.eclipse.tomcat.feature.feature.group 3.3.4.1) To: net.sf.eclipse.tomcat [3.3.4.1]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.ve.feature.group,1.5.0.R20101202-1328
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328) Missing requirement: Visual Editor Common Data Editor 1.5.0.R20101202-1328 (org.eclipse.ve.cde 1.5.0.R20101202-1328) requires 'bundle com.ibm.icu [3.4.4.1,4.3.0)' but it could not be found Cannot satisfy dependency: From: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328) To: org.eclipse.ve.cde [1.3.0,2.0.0)

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.ve.feature.group,1.5.0.R20101202-1328
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328) Missing requirement: Visual Editor Common Data Editor 1.5.0.R20101202-1328 (org.eclipse.ve.cde 1.5.0.R20101202-1328) requires 'bundle com.ibm.icu [3.4.4.1,4.3.0)' but it could not be found Cannot satisfy dependency: From: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328) To: org.eclipse.ve.cde [1.3.0,2.0.0)

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.unkrig.cs-contrib.feature.group,1.1.0.v20141230-1653
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: cs-contrib 1.1.0.v20141230-1653 (de.unkrig.cs-contrib.feature.group 1.1.0.v20141230-1653) Missing requirement: cs-contrib 1.1.0.v20141230-1653 (de.unkrig.cs-contrib.feature.group 1.1.0.v20141230-1653) requires 'net.sf.eclipsecs.checkstyle 5.1.0' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.android.ide.eclipse.ddms.feature.feature.group,23.0.6.1720515
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Android Traceview 23.0.6.1720515 (com.android.ide.eclipse.traceview.feature.feature.group 23.0.6.1720515) Software currently installed: Spring IDE Core (required) 2.3.0.200912170948-RELEASE (org.springframework.ide.eclipse.feature.feature.group 2.3.0.200912170948-RELEASE) Only one of the following can be installed at once: Core Runtime 3.8.0.v20120912-155025 (org.eclipse.core.runtime 3.8.0.v20120912-155025) Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Cannot satisfy dependency: From: Android Traceview 23.0.6.1720515 (com.android.ide.eclipse.traceview.feature.feature.group 23.0.6.1720515) To: org.eclipse.core.runtime 3.7.0 Cannot satisfy dependency: From: Eclipse Java Development Tools 3.6.0.v20100526-0800-7z8XFUJFMTfCWGoVuHImpms9H155 (org.eclipse.jdt.feature.group 3.6.0.v20100526-0800-7z8XFUJFMTfCWGoVuHImpms9H155) To: org.eclipse.platform.feature.group 3.6.0 Cannot satisfy dependency: From: Eclipse Java Development Tools 3.6.1.r361_v20100714-0800-7z8XFUSFLFlmgLc5z-Bvrt8-HVkH (org.eclipse.jdt.feature.group 3.6.1.r361_v20100714-0800-7z8XFUSFLFlmgLc5z-Bvrt8-HVkH) To: org.eclipse.platform.feature.group 3.6.1 Cannot satisfy dependency: From: Eclipse Java Development Tools 3.6.2.r362_v20101117-0800-7z8XFW6FLFlmjJcvz03jyeFBLS_F (org.eclipse.jdt.feature.group 3.6.2.r362_v20101117-0800-7z8XFW6FLFlmjJcvz03jyeFBLS_F) To: org.eclipse.platform.feature.group 3.6.2 Cannot satisfy dependency: From: Eclipse Platform 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY (org.eclipse.platform.feature.group 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY) To: org.eclipse.rcp.feature.group [3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS] Cannot satisfy dependency: From: Eclipse Platform 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L (org.eclipse.platform.feature.group 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L) To: org.eclipse.rcp.feature.group [3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T] Cannot satisfy dependency: From: Eclipse Platform 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi (org.eclipse.platform.feature.group 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi) To: org.eclipse.rcp.feature.group [3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY] Cannot satisfy dependency: From: Eclipse RCP 3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS (org.eclipse.rcp.feature.group 3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS) To: org.eclipse.core.runtime [3.6.0.v20100505] Cannot satisfy dependency: From: Eclipse RCP 3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T (org.eclipse.rcp.feature.group 3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T) To: org.eclipse.core.runtime [3.6.0.v20100505] Cannot satisfy dependency: From: Eclipse RCP 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY (org.eclipse.rcp.feature.group 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY) To: org.eclipse.core.runtime [3.6.0.v20100505] Cannot satisfy dependency: From: Spring IDE Core (required) 2.3.0.200912170948-RELEASE (org.springframework.ide.eclipse.feature.feature.group 2.3.0.200912170948-RELEASE) To: org.eclipse.jdt.feature.group 3.3.0

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE AJDT Integration (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 3.6.4.201503051146-RELEASE) Missing requirement: Java Development Tools UI 3.9.50.v20140317-1811 (org.eclipse.jdt.ui 3.9.50.v20140317-1811) requires 'bundle org.eclipse.jface [3.9.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.feature.group 2.2.4.e43yJ8-20140523-1400) To: org.eclipse.ajdt.ui [2.2.4.e43yJ8-20140523-1400] Cannot satisfy dependency: From: AspectJ Development Tools UI 2.2.4.e43yJ8-20140523-1400 (org.eclipse.ajdt.ui 2.2.4.e43yJ8-20140523-1400) To: bundle org.eclipse.jdt.ui [3.8.0,4.9.0) Cannot satisfy dependency: From: Spring IDE AJDT Integration (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.eclipse.ajdt.feature.group 0.0.0

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,3.7.0.201502260915-r
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Eclipse Git Team Provider 3.7.0.201502260915-r (org.eclipse.egit.feature.group 3.7.0.201502260915-r) Missing requirement: Git Team Provider UI 3.7.0.201502260915-r (org.eclipse.egit.ui 3.7.0.201502260915-r) requires 'bundle org.eclipse.team.core [3.6.100,4.0.0)' but it could not be found Cannot satisfy dependency: From: Eclipse Git Team Provider 3.7.0.201502260915-r (org.eclipse.egit.feature.group 3.7.0.201502260915-r) To: org.eclipse.egit.ui [3.7.0.201502260915-r]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ianbrandt.tools.m2e.mdp.feature.feature.group,0.0.4.201410161303
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e connector for the Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.feature.feature.group 0.0.4.201410161303) Missing requirement: Embedded Maven Runtime Bundle (includes Incubating components) 1.5.0.20140605-2032 (org.eclipse.m2e.maven.runtime 1.5.0.20140605-2032) requires 'bundle org.slf4j.api 1.6.2' but it could not be found Missing requirement: Embedded Maven Runtime Bundle (includes Incubating components) 1.5.1.20150109-1819 (org.eclipse.m2e.maven.runtime 1.5.1.20150109-1819) requires 'bundle org.slf4j.api 1.6.2' but it could not be found Cannot satisfy dependency: From: m2e connector for Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.core 0.0.4.201410161303) To: bundle org.eclipse.m2e.maven.runtime 1.5.0 Cannot satisfy dependency: From: m2e connector for the Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.feature.feature.group 0.0.4.201410161303) To: com.ianbrandt.tools.m2e.mdp.core [0.0.4.201410161303]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.cdt.managedbuilder.pkgconfig.feature.group,0.8.0.201212200521
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Pkg-config support 0.8.0.201212200521 (org.eclipse.cdt.managedbuilder.pkgconfig.feature.group 0.8.0.201212200521) Missing requirement: org.eclipse.cdt.managedbuilder.pkgconfig 0.8.0.201212200521 requires 'bundle org.eclipse.cdt.core 5.3.0' but it could not be found Cannot satisfy dependency: From: Pkg-config support 0.8.0.201212200521 (org.eclipse.cdt.managedbuilder.pkgconfig.feature.group 0.8.0.201212200521) To: org.eclipse.cdt.managedbuilder.pkgconfig [0.8.0.201212200521]