(4)

Primary tabs

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ifedorenko.m2e.mavendev.feature.feature.group,0.3.0.201410040035
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) Missing requirement: Maven Development Tools 0.3.0.201409160039 (com.ifedorenko.m2e.mavendev 0.3.0.201409160039) requires 'bundle org.eclipse.m2e.launching [1.6.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) To: com.ifedorenko.m2e.mavendev [0.3.0.201409160039]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ifedorenko.m2e.mavendev.feature.feature.group,0.3.0.201410040035
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) Missing requirement: Maven Development Tools 0.3.0.201409160039 (com.ifedorenko.m2e.mavendev 0.3.0.201409160039) requires 'bundle org.eclipse.m2e.launching [1.6.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) To: com.ifedorenko.m2e.mavendev [0.3.0.201409160039]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ifedorenko.m2e.mavendev.feature.feature.group,0.3.0.201410040035
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) Missing requirement: Maven Development Tools 0.3.0.201409160039 (com.ifedorenko.m2e.mavendev 0.3.0.201409160039) requires 'bundle org.eclipse.m2e.launching [1.6.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) To: com.ifedorenko.m2e.mavendev [0.3.0.201409160039]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.maven.profiles.feature.feature.group,1.5.5.Final-v20140311-0548-B153
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Maven Profiles Management 1.5.5.Final-v20140311-0548-B153 (org.jboss.tools.maven.profiles.feature.feature.group 1.5.5.Final-v20140311-0548-B153) Software currently installed: Google Plugin for Eclipse 3.6 2.2.0.v201102111811 (com.google.gdt.eclipse.suite.e36.feature.feature.group 2.2.0.v201102111811) Only one of the following can be installed at once: Refactoring Core 3.6.100.v20130605-1748 (org.eclipse.ltk.core.refactoring 3.6.100.v20130605-1748) Refactoring Core 3.5.100.v20100526-0800 (org.eclipse.ltk.core.refactoring 3.5.100.v20100526-0800) Refactoring Core 3.5.101.r362_v20101117-0800 (org.eclipse.ltk.core.refactoring 3.5.101.r362_v20101117-0800) Cannot satisfy dependency: From: Google Plugin for Eclipse 3.6 2.2.0.v201102111811 (com.google.gdt.eclipse.suite.e36.feature.feature.group 2.2.0.v201102111811) To: org.eclipse.platform.feature.group [3.6.0,3.7.0) Cannot satisfy dependency: From: Java Code Manipulation Functionality 1.5.0.v20130605-1748 (org.eclipse.jdt.core.manipulation 1.5.0.v20130605-1748) To: bundle org.eclipse.ltk.core.refactoring [3.6.0,4.0.0) Cannot satisfy dependency: From: Java Development Tools UI 3.9.2.v20131106-1600 (org.eclipse.jdt.ui 3.9.2.v20131106-1600) To: bundle org.eclipse.jdt.core.manipulation [1.4.0,2.0.0) Cannot satisfy dependency: From: Eclipse Platform 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY (org.eclipse.platform.feature.group 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY) To: org.eclipse.ltk.core.refactoring [3.5.100.v20100526-0800] Cannot satisfy dependency: From: Eclipse Platform 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L (org.eclipse.platform.feature.group 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L) To: org.eclipse.ltk.core.refactoring [3.5.100.v20100526-0800] Cannot satisfy dependency: From: Eclipse Platform 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi (org.eclipse.platform.feature.group 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi) To: org.eclipse.ltk.core.refactoring [3.5.101.r362_v20101117-0800] Cannot satisfy dependency: From: Maven Profiles Management 1.5.5.Final-v20140311-0548-B153 (org.jboss.tools.maven.profiles.feature.feature.group 1.5.5.Final-v20140311-0548-B153) To: org.jboss.tools.maven.profiles.ui [1.5.5.Final-v20140311-0548-B153] Cannot satisfy dependency: From: Maven Profiles Management UI 1.5.5.Final-v20140311-0548-B153 (org.jboss.tools.maven.profiles.ui 1.5.5.Final-v20140311-0548-B153) To: bundle org.eclipse.jdt.ui 3.7.0

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.codehaus.groovy20.feature.feature.group,2.9.2.xx-201502281941-e44
Detailed Message: 
Your original request has been modified. "Eclipse Quicksearch" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Spring Dashboard (optional) 3.6.4.201503050833-RELEASE (org.springsource.ide.eclipse.dashboard.feature.group 3.6.4.201503050833-RELEASE) Software currently installed: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) Only one of the following can be installed at once: OSGi System Bundle 3.8.1.v20120830-144521 (org.eclipse.osgi 3.8.1.v20120830-144521) OSGi System Bundle 3.10.1.v20140909-1633 (org.eclipse.osgi 3.10.1.v20140909-1633) OSGi System Bundle 3.10.0.v20140606-1445 (org.eclipse.osgi 3.10.0.v20140606-1445) OSGi System Bundle 3.10.2.v20150203-1939 (org.eclipse.osgi 3.10.2.v20150203-1939) OSGi System Bundle 3.8.0.v20120529-1548 (org.eclipse.osgi 3.8.0.v20120529-1548) OSGi System Bundle 3.7.1.R37x_v20110808-1106 (org.eclipse.osgi 3.7.1.R37x_v20110808-1106) OSGi System Bundle 3.7.2.v20120110-1415 (org.eclipse.osgi 3.7.2.v20120110-1415) OSGi System Bundle 3.7.0.v20110613 (org.eclipse.osgi 3.7.0.v20110613) OSGi System Bundle 3.10.2.v20141020-1740 (org.eclipse.osgi 3.10.2.v20141020-1740) OSGi System Bundle 3.8.2.v20130124-134944 (org.eclipse.osgi 3.8.2.v20130124-134944) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) To: org.eclipse.epp.package.jee.feature.feature.group [1.5.2.20130211-1820] Cannot satisfy dependency: From: Eclipse e4 Rich Client Platform 1.1.2.v20130130-191718-91FUvGP7GIX2Kgz-z-gvjMvXV1NS (org.eclipse.e4.rcp.feature.group 1.1.2.v20130130-191718-91FUvGP7GIX2Kgz-z-gvjMvXV1NS) To: org.eclipse.osgi [3.8.2.v20130124-134944] Cannot satisfy dependency: From: Java EE IDE Feature 1.5.2.20130211-1820 (org.eclipse.epp.package.jee.feature.feature.group 1.5.2.20130211-1820) To: org.eclipse.platform.feature.group [4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7] Cannot satisfy dependency: From: OSGi integration for JavaFX 1.2.0.201501301028 (org.eclipse.fx.osgi 1.2.0.201501301028) To: bundle org.eclipse.osgi 3.10.0 Cannot satisfy dependency: From: e(fx)clipse - Minimal JavaFX OSGi integration bundles 1.2.0.201501301028 (org.eclipse.fx.runtime.min.feature.feature.group 1.2.0.201501301028) To: org.eclipse.fx.osgi [1.2.0.201501301028] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7 (org.eclipse.platform.feature.group 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7) To: org.eclipse.rcp.feature.group [4.2.2.v20130129-152330-7IARAABrMQkGSvMgQnUlz-DQz00h] Cannot satisfy dependency: From: Eclipse RCP 4.2.2.v20130129-152330-7IARAABrMQkGSvMgQnUlz-DQz00h (org.eclipse.rcp.feature.group 4.2.2.v20130129-152330-7IARAABrMQkGSvMgQnUlz-DQz00h) To: org.eclipse.e4.rcp.feature.group [1.1.2.v20130130-191718-91FUvGP7GIX2Kgz-z-gvjMvXV1NS] Cannot satisfy dependency: From: Spring Dashboard (optional) 3.6.4.201503050833-RELEASE (org.springsource.ide.eclipse.dashboard.feature.group 3.6.4.201503050833-RELEASE) To: org.eclipse.fx.runtime.min.feature.feature.group 0.0.0

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.maven.jdt.feature.feature.group,1.4.0.Final-v20130326-2027-B145
Detailed Message: 
Your original request has been modified. "Hibernate Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Maven JSF Configurator 1.4.0.Final-v20130326-2027-B145 (org.jboss.tools.maven.jsf.feature.feature.group 1.4.0.Final-v20130326-2027-B145) Software currently installed: m2e-liferay - Maven Integration for Liferay IDE 2.0.0.201311051611-m2 (com.liferay.ide.maven.feature.group 2.0.0.201311051611-m2) Only one of the following can be installed at once: JBoss Maven JSF Configurator 1.2.0.v20111027-1501-H240-Final (org.jboss.tools.maven.jsf 1.2.0.v20111027-1501-H240-Final) This version of the JSF configurator cannot be installed on top of the already installed org.jboss.tools.maven.jsf plugin. Uninstall the previous version of org.jboss.tools.maven.jsf and try the install again. 1.1.0.20130819-1526 (org.jboss.tools.maven.jsf 1.1.0.20130819-1526) This version of the JSF configurator cannot be installed on top of the already installed org.jboss.tools.maven.jsf plugin. Uninstall the previous version of org.jboss.tools.maven.jsf and try the install again. 1.0.1.20130911-1545 (org.jboss.tools.maven.jsf 1.0.1.20130911-1545) JBoss Maven JSF Configurator 1.4.0.Final-v20130326-2027-B145 (org.jboss.tools.maven.jsf 1.4.0.Final-v20130326-2027-B145) JBoss Maven JSF Configurator 1.3.2.v20130112-0608-H143-Final (org.jboss.tools.maven.jsf 1.3.2.v20130112-0608-H143-Final) Cannot satisfy dependency: From: m2e-liferay - Maven Integration for Liferay IDE 2.0.0.201311051611-m2 (com.liferay.ide.maven.feature.group 2.0.0.201311051611-m2) To: org.eclipse.m2e.wtp.jsf.feature.feature.group 1.1.0 Cannot satisfy dependency: From: m2e-wtp - JSF configurator for WTP (Optional) 1.1.0.20130819-1526 (org.eclipse.m2e.wtp.jsf.feature.feature.group 1.1.0.20130819-1526) To: bundle org.jboss.tools.maven.jsf [1.1.0.20130819-1526] Cannot satisfy dependency: From: JBoss Maven JSF Configurator 1.4.0.Final-v20130326-2027-B145 (org.jboss.tools.maven.jsf.feature.feature.group 1.4.0.Final-v20130326-2027-B145) To: org.jboss.tools.maven.jsf [1.4.0.Final-v20130326-2027-B145]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ianbrandt.tools.m2e.mdp.feature.feature.group,0.0.4.201410161303
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e connector for the Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.feature.feature.group 0.0.4.201410161303) Missing requirement: m2e connector for Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.core 0.0.4.201410161303) requires 'bundle org.eclipse.m2e.jdt 1.4.0' but it could not be found Cannot satisfy dependency: From: m2e connector for the Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.feature.feature.group 0.0.4.201410161303) To: com.ianbrandt.tools.m2e.mdp.core [0.0.4.201410161303]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ifedorenko.m2e.mavendev.feature.feature.group,0.3.0.201410040035
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) Missing requirement: Maven Development Tools 0.3.0.201409160039 (com.ifedorenko.m2e.mavendev 0.3.0.201409160039) requires 'bundle org.eclipse.m2e.launching [1.6.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) To: com.ifedorenko.m2e.mavendev [0.3.0.201409160039]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ifedorenko.m2e.mavendev.feature.feature.group,0.3.0.201410040035
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) Missing requirement: Maven Development Tools 0.3.0.201409160039 (com.ifedorenko.m2e.mavendev 0.3.0.201409160039) requires 'bundle org.eclipse.m2e.launching [1.6.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) To: com.ifedorenko.m2e.mavendev [0.3.0.201409160039]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ianbrandt.tools.m2e.mdp.feature.feature.group,0.0.4.201410161303
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e connector for the Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.feature.feature.group 0.0.4.201410161303) Missing requirement: m2e connector for Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.core 0.0.4.201410161303) requires 'bundle org.eclipse.m2e.jdt 1.4.0' but it could not be found Cannot satisfy dependency: From: m2e connector for the Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.feature.feature.group 0.0.4.201410161303) To: com.ianbrandt.tools.m2e.mdp.core [0.0.4.201410161303]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ifedorenko.m2e.mavendev.feature.feature.group,0.3.0.201410040035
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) Missing requirement: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) requires 'org.eclipse.jdt.feature.group [3.8.0,4.0.0)' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.roo.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) Software currently installed: Eclipse IDE for Java EE Developers 2.0.2.20140224-0000 (epp.package.jee 2.0.2.20140224-0000) Only one of the following can be installed at once: Eclipse IDE UI Application 1.0.501.v20141111-1238 (org.eclipse.ui.ide.application 1.0.501.v20141111-1238) Eclipse IDE UI Application 1.0.500.v20140514-2033 (org.eclipse.ui.ide.application 1.0.500.v20140514-2033) Eclipse IDE UI Application 1.0.400.v20130326-1250 (org.eclipse.ui.ide.application 1.0.400.v20130326-1250) Eclipse IDE UI Application 1.0.401.v20131105-1007 (org.eclipse.ui.ide.application 1.0.401.v20131105-1007) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 2.0.2.20140224-0000 (epp.package.jee 2.0.2.20140224-0000) To: org.eclipse.epp.package.jee.feature.feature.group [2.0.2.20140224-0000] Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e44x-20150202-1700 (org.eclipse.ajdt.feature.group 2.2.4.e44x-20150202-1700) To: org.eclipse.ajdt.mylyn.ui [2.2.4.e44x-20150202-1700] Cannot satisfy dependency: From: Mylyn-AJDT Bridge Plug-in 2.2.4.e44x-20150202-1700 (org.eclipse.ajdt.mylyn.ui 2.2.4.e44x-20150202-1700) To: bundle org.eclipse.ui.ide.application 1.0.500 Cannot satisfy dependency: From: Java EE IDE Feature 2.0.2.20140224-0000 (org.eclipse.epp.package.jee.feature.feature.group 2.0.2.20140224-0000) To: org.eclipse.platform.feature.group [4.3.2.v20140221-1852] Cannot satisfy dependency: From: Eclipse Platform 4.3.2.v20140221-1852 (org.eclipse.platform.feature.group 4.3.2.v20140221-1852) To: org.eclipse.ui.ide.application [1.0.401.v20131105-1007] Cannot satisfy dependency: From: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.eclipse.ajdt.feature.group 2.0.1

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ifedorenko.m2e.mavendev.feature.feature.group,0.3.0.201410040035
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) Missing requirement: Maven Development Tools 0.3.0.201409160039 (com.ifedorenko.m2e.mavendev 0.3.0.201409160039) requires 'bundle org.eclipse.m2e.launching [1.6.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) To: com.ifedorenko.m2e.mavendev [0.3.0.201409160039]

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
org.python.pydev.feature.feature.group,4.0.0.201504132356
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
AnyEditTools.feature.group,2.4.15.201504172030
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
org.python.pydev.feature.feature.group,4.0.0.201504132356
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
AnyEditTools.feature.group,2.4.15.201504172030
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.roo.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) Software currently installed: Eclipse IDE for Java EE Developers 2.0.2.20140224-0000 (epp.package.jee 2.0.2.20140224-0000) Only one of the following can be installed at once: Eclipse IDE UI Application 1.0.501.v20141111-1238 (org.eclipse.ui.ide.application 1.0.501.v20141111-1238) Eclipse IDE UI Application 1.0.500.v20140514-2033 (org.eclipse.ui.ide.application 1.0.500.v20140514-2033) Eclipse IDE UI Application 1.0.400.v20130326-1250 (org.eclipse.ui.ide.application 1.0.400.v20130326-1250) Eclipse IDE UI Application 1.0.401.v20131105-1007 (org.eclipse.ui.ide.application 1.0.401.v20131105-1007) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 2.0.2.20140224-0000 (epp.package.jee 2.0.2.20140224-0000) To: org.eclipse.epp.package.jee.feature.feature.group [2.0.2.20140224-0000] Cannot satisfy dependency: From: AspectJ Development Tools 2.2.4.e44x-20150202-1700 (org.eclipse.ajdt.feature.group 2.2.4.e44x-20150202-1700) To: org.eclipse.ajdt.mylyn.ui [2.2.4.e44x-20150202-1700] Cannot satisfy dependency: From: Mylyn-AJDT Bridge Plug-in 2.2.4.e44x-20150202-1700 (org.eclipse.ajdt.mylyn.ui 2.2.4.e44x-20150202-1700) To: bundle org.eclipse.ui.ide.application 1.0.500 Cannot satisfy dependency: From: Java EE IDE Feature 2.0.2.20140224-0000 (org.eclipse.epp.package.jee.feature.feature.group 2.0.2.20140224-0000) To: org.eclipse.platform.feature.group [4.3.2.v20140221-1852] Cannot satisfy dependency: From: Eclipse Platform 4.3.2.v20140221-1852 (org.eclipse.platform.feature.group 4.3.2.v20140221-1852) To: org.eclipse.ui.ide.application [1.0.401.v20131105-1007] Cannot satisfy dependency: From: Spring IDE Roo Support 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.eclipse.ajdt.feature.group 2.0.1

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ifedorenko.m2e.mavendev.feature.feature.group,0.3.0.201410040035
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) Missing requirement: Maven Development Tools 0.3.0.201409160039 (com.ifedorenko.m2e.mavendev 0.3.0.201409160039) requires 'bundle org.eclipse.m2e.launching [1.6.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) To: com.ifedorenko.m2e.mavendev [0.3.0.201409160039]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.sonatype.m2e.mavenarchiver.feature.feature.group,0.15.0.201207090125-signed-20130612210623
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e-wtp - Maven Integration for WTP 1.1.0.20140611-1646 (org.eclipse.m2e.wtp.feature.feature.group 1.1.0.20140611-1646) Missing requirement: m2e-wtp - Maven Integration for WTP 1.1.0.20140611-1646 (org.eclipse.m2e.wtp.feature.feature.group 1.1.0.20140611-1646) requires 'org.eclipse.m2e.feature.feature.group 1.5.0' but it could not be found