(74)

Primary tabs

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ifedorenko.m2e.mavendev.feature.feature.group,0.3.0.201410040035
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) Missing requirement: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) requires 'org.eclipse.jdt.feature.group [3.8.0,4.0.0)' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ifedorenko.m2e.mavendev.feature.feature.group,0.3.0.201410040035
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) Missing requirement: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) requires 'org.eclipse.jdt.feature.group [3.8.0,4.0.0)' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ifedorenko.m2e.mavendev.feature.feature.group,0.3.0.201410040035
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) Missing requirement: Maven Development Tools 0.3.0.201409160039 (com.ifedorenko.m2e.mavendev 0.3.0.201409160039) requires 'bundle org.eclipse.m2e.launching [1.6.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) To: com.ifedorenko.m2e.mavendev [0.3.0.201409160039]

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.persistence.sdk.feature.group,2.6.0.v20150309-bf26070
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: EclipseLink Target Components 2.6.0.v20150309-bf26070 (org.eclipse.persistence.sdk.feature.group 2.6.0.v20150309-bf26070) Missing requirement: EclipseLink MOXy 2.6.0.v20150309-bf26070 (org.eclipse.persistence.moxy.feature.group 2.6.0.v20150309-bf26070) requires 'javax.xml.bind [2.2.12.v201410011542]' but it could not be found Cannot satisfy dependency: From: EclipseLink Target Components 2.6.0.v20150309-bf26070 (org.eclipse.persistence.sdk.feature.group 2.6.0.v20150309-bf26070) To: org.eclipse.persistence.moxy.feature.group [2.6.0.v20150309-bf26070]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ifedorenko.m2e.mavendev.feature.feature.group,0.3.0.201410040035
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) Missing requirement: Maven Development Tools 0.3.0.201409160039 (com.ifedorenko.m2e.mavendev 0.3.0.201409160039) requires 'bundle org.eclipse.m2e.launching [1.6.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) To: com.ifedorenko.m2e.mavendev [0.3.0.201409160039]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ifedorenko.m2e.mavendev.feature.feature.group,0.3.0.201410040035
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) Missing requirement: Maven Development Tools 0.3.0.201409160039 (com.ifedorenko.m2e.mavendev 0.3.0.201409160039) requires 'bundle org.eclipse.m2e.launching [1.6.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) To: com.ifedorenko.m2e.mavendev [0.3.0.201409160039]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.ide.eclipse.freemarker.feature.feature.group,1.2.0.v20130102-1731-H97-Final
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Maven Portlet Configurator 1.3.2.v20130112-0608-H143-Final (org.jboss.tools.maven.portlet.feature.feature.group 1.3.2.v20130112-0608-H143-Final) Software currently installed: Oracle GlassFish Server Tools 1.7.3.201106201340 (oracle.eclipse.tools.helios.glassfish.feature.group 1.7.3.201106201340) Only one of the following can be installed at once: Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Core Runtime 3.7.0.v20110110 (org.eclipse.core.runtime 3.7.0.v20110110) Cannot satisfy dependency: From: Oracle GlassFish Server Tools 3.2.3.201106201340 (oracle.eclipse.tools.glassfish 3.2.3.201106201340) To: bundle org.eclipse.core.runtime [3.6.0,3.7.0) Cannot satisfy dependency: From: Oracle GlassFish Server Tools 1.7.3.201106201340 (oracle.eclipse.tools.helios.glassfish.feature.group 1.7.3.201106201340) To: oracle.eclipse.tools.glassfish [3.2.3.201106201340] Cannot satisfy dependency: From: JBoss Maven Portlet Configurator 1.3.2.v20130112-0608-H143-Final (org.jboss.tools.maven.portlet 1.3.2.v20130112-0608-H143-Final) To: bundle org.jboss.tools.portlet.core 0.0.0 Cannot satisfy dependency: From: JBoss Maven Portlet Configurator 1.3.2.v20130112-0608-H143-Final (org.jboss.tools.maven.portlet.feature.feature.group 1.3.2.v20130112-0608-H143-Final) To: org.jboss.tools.maven.portlet [1.3.2.v20130112-0608-H143-Final] Cannot satisfy dependency: From: Portlet Core Plug-in 1.3.1.v20130112-0535-H115-Final (org.jboss.tools.portlet.core 1.3.1.v20130112-0535-H115-Final) To: bundle org.eclipse.core.runtime 3.7.0

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.umlgen.gen.java.feature.feature.group,3.0.0.201502111655
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: UMLGen Java Generation UI 3.0.0.201502111655 (org.eclipse.umlgen.gen.java.ui.feature.feature.group 3.0.0.201502111655) Missing requirement: UMLGen Java Generator 3.0.0.201502111655 (org.eclipse.umlgen.gen.java 3.0.0.201502111655) requires 'bundle org.eclipse.uml2.uml 5.0.0' but it could not be found Cannot satisfy dependency: From: UMLGen Java Generator UI 3.0.0.201502111655 (org.eclipse.umlgen.gen.java.ui 3.0.0.201502111655) To: bundle org.eclipse.umlgen.gen.java 3.0.0 Cannot satisfy dependency: From: UMLGen Java Generation UI 3.0.0.201502111655 (org.eclipse.umlgen.gen.java.ui.feature.feature.group 3.0.0.201502111655) To: org.eclipse.umlgen.gen.java.ui [3.0.0.201502111655]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.umlgen.gen.java.feature.feature.group,3.0.0.201502111655
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: UMLGen C Reversing (Incubation) 0.9.0.201502111655 (org.eclipse.umlgen.reverse.c.feature.feature.group 0.9.0.201502111655) Missing requirement: UMLGen C Reversing (Incubation) 0.9.0.201502111655 (org.eclipse.umlgen.reverse.c 0.9.0.201502111655) requires 'bundle org.eclipse.uml2.uml 5.0.0' but it could not be found Cannot satisfy dependency: From: UMLGen C Reversing (Incubation) 0.9.0.201502111655 (org.eclipse.umlgen.reverse.c.feature.feature.group 0.9.0.201502111655) To: org.eclipse.umlgen.reverse.c [0.9.0.201502111655]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.wtp.feature.feature.group,1.1.0.20140611-1646
Detailed Message: 
Your original request has been modified. "m2e-wtp - Maven Integration for WTP" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: m2e-wtp - Maven Integration for WTP 1.1.0.20140611-1646 (org.eclipse.m2e.wtp.feature.feature.group 1.1.0.20140611-1646) Software currently installed: m2e - Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.feature.feature.group 1.4.0.20130601-0317) Only one of the following can be installed at once: SCM Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.scm 1.5.1.20150109-1820) SCM Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.scm 1.4.0.20130601-0317) SCM Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.scm 1.5.0.20140606-0033) SCM Maven Integration for Eclipse 1.5.2.20150413-2215 (org.eclipse.m2e.scm 1.5.2.20150413-2215) SCM Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.scm 1.4.1.20140328-1905) Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.feature.feature.group 1.4.0.20130601-0317) To: org.eclipse.m2e.scm [1.4.0.20130601-0317] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) To: org.eclipse.m2e.scm [1.5.0.20140606-0033] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.1.20150109-1820 (org.eclipse.m2e.feature.feature.group 1.5.1.20150109-1820) To: org.eclipse.m2e.scm [1.5.1.20150109-1820] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.2.20150413-2215 (org.eclipse.m2e.feature.feature.group 1.5.2.20150413-2215) To: org.eclipse.m2e.scm [1.5.2.20150413-2215] Cannot satisfy dependency: From: m2e-wtp - Maven Integration for WTP 1.1.0.20140611-1646 (org.eclipse.m2e.wtp.feature.feature.group 1.1.0.20140611-1646) To: org.eclipse.m2e.feature.feature.group 1.5.0

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.umlgen.gen.java.feature.feature.group,3.0.0.201502111655
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: UMLGen Java Generation UI 3.0.0.201502111655 (org.eclipse.umlgen.gen.java.ui.feature.feature.group 3.0.0.201502111655) Missing requirement: UMLGen Java Generator 3.0.0.201502111655 (org.eclipse.umlgen.gen.java 3.0.0.201502111655) requires 'bundle org.eclipse.uml2.uml 5.0.0' but it could not be found Cannot satisfy dependency: From: UMLGen Java Generator UI 3.0.0.201502111655 (org.eclipse.umlgen.gen.java.ui 3.0.0.201502111655) To: bundle org.eclipse.umlgen.gen.java 3.0.0 Cannot satisfy dependency: From: UMLGen Java Generation UI 3.0.0.201502111655 (org.eclipse.umlgen.gen.java.ui.feature.feature.group 3.0.0.201502111655) To: org.eclipse.umlgen.gen.java.ui [3.0.0.201502111655]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.5.1.Final-v20140303-0018-B169
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBossAS Tools 2.3.2.v20130112-0201-H153-Final (org.jboss.ide.eclipse.as.feature.feature.group 2.3.2.v20130112-0201-H153-Final) Software being installed: Project Examples 1.5.4.Final-v20140311-0548-B153 (org.jboss.tools.project.examples.feature.feature.group 1.5.4.Final-v20140311-0548-B153) Only one of the following can be installed at once: WTP Overrides Core 2.3.2.v20130112-0201-H153-Final (org.jboss.ide.eclipse.as.wtp.core 2.3.2.v20130112-0201-H153-Final) WTP Overrides Core 2.4.101.Final-v20140318-1509-B179 (org.jboss.ide.eclipse.as.wtp.core 2.4.101.Final-v20140318-1509-B179) Cannot satisfy dependency: From: JBossAS Tools 2.3.2.v20130112-0201-H153-Final (org.jboss.ide.eclipse.as.feature.feature.group 2.3.2.v20130112-0201-H153-Final) To: org.jboss.ide.eclipse.as.serverAdapter.wtp.feature.feature.group [2.3.2.v20130112-0201-H153-Final] Cannot satisfy dependency: From: JBossAS Tools Server Adapter 2.3.2.v20130112-0201-H153-Final (org.jboss.ide.eclipse.as.serverAdapter.wtp.feature.feature.group 2.3.2.v20130112-0201-H153-Final) To: org.jboss.ide.eclipse.as.wtp.core [2.3.2.v20130112-0201-H153-Final] Cannot satisfy dependency: From: JBoss Server Tools - Runtimes Integration 2.4.101.Final-v20140318-1509-B179 (org.jboss.tools.as.runtimes.integration 2.4.101.Final-v20140318-1509-B179) To: bundle org.jboss.ide.eclipse.as.wtp.core [2.4.101,3.0.0) Cannot satisfy dependency: From: Project Examples 1.5.4.Final-v20140311-0548-B153 (org.jboss.tools.project.examples 1.5.4.Final-v20140311-0548-B153) To: bundle org.jboss.tools.as.runtimes.integration 2.4.100 Cannot satisfy dependency: From: Project Examples 1.5.4.Final-v20140311-0548-B153 (org.jboss.tools.project.examples.feature.feature.group 1.5.4.Final-v20140311-0548-B153) To: org.jboss.tools.project.examples [1.5.4.Final-v20140311-0548-B153]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.umlgen.gen.java.feature.feature.group,3.0.0.201502111655
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: UMLGen C Reversing (Incubation) 0.9.0.201502111655 (org.eclipse.umlgen.reverse.c.feature.feature.group 0.9.0.201502111655) Missing requirement: UMLGen C Reversing (Incubation) 0.9.0.201502111655 (org.eclipse.umlgen.reverse.c 0.9.0.201502111655) requires 'bundle org.eclipse.uml2.uml 5.0.0' but it could not be found Cannot satisfy dependency: From: UMLGen C Reversing (Incubation) 0.9.0.201502111655 (org.eclipse.umlgen.reverse.c.feature.feature.group 0.9.0.201502111655) To: org.eclipse.umlgen.reverse.c [0.9.0.201502111655]

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.5.1.Final-v20140303-0018-B169
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.ide.eclipse.freemarker.feature.feature.group,1.2.0.v20130102-1731-H97-Final
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Maven Integration 1.3.2.v20130112-0608-H143-Final (org.jboss.tools.maven.feature.feature.group 1.3.2.v20130112-0608-H143-Final) Software currently installed: Oracle GlassFish Server Tools 1.7.3.201106201340 (oracle.eclipse.tools.helios.glassfish.feature.group 1.7.3.201106201340) Only one of the following can be installed at once: Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Core Runtime 3.7.0.v20110110 (org.eclipse.core.runtime 3.7.0.v20110110) Cannot satisfy dependency: From: Oracle GlassFish Server Tools 3.2.3.201106201340 (oracle.eclipse.tools.glassfish 3.2.3.201106201340) To: bundle org.eclipse.core.runtime [3.6.0,3.7.0) Cannot satisfy dependency: From: Oracle GlassFish Server Tools 1.7.3.201106201340 (oracle.eclipse.tools.helios.glassfish.feature.group 1.7.3.201106201340) To: oracle.eclipse.tools.glassfish [3.2.3.201106201340] Cannot satisfy dependency: From: Java Development Tools UI 3.7.2.v20120109-1427 (org.eclipse.jdt.ui 3.7.2.v20120109-1427) To: bundle org.eclipse.core.runtime [3.7.0,4.0.0) Cannot satisfy dependency: From: JBoss Maven Core 1.3.2.v20130112-0608-H143-Final (org.jboss.tools.maven.core 1.3.2.v20130112-0608-H143-Final) To: bundle org.eclipse.jdt.ui 3.7.0 Cannot satisfy dependency: From: JBoss Maven Integration 1.3.2.v20130112-0608-H143-Final (org.jboss.tools.maven.feature.feature.group 1.3.2.v20130112-0608-H143-Final) To: org.jboss.tools.maven.core [1.3.2.v20130112-0608-H143-Final]

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.persistence.sdk.feature.group,2.6.0.v20150309-bf26070
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: EclipseLink Target Components 2.6.0.v20150309-bf26070 (org.eclipse.persistence.sdk.feature.group 2.6.0.v20150309-bf26070) Missing requirement: EclipseLink MOXy 2.6.0.v20150309-bf26070 (org.eclipse.persistence.moxy.feature.group 2.6.0.v20150309-bf26070) requires 'javax.xml.bind [2.2.12.v201410011542]' but it could not be found Cannot satisfy dependency: From: EclipseLink Target Components 2.6.0.v20150309-bf26070 (org.eclipse.persistence.sdk.feature.group 2.6.0.v20150309-bf26070) To: org.eclipse.persistence.moxy.feature.group [2.6.0.v20150309-bf26070]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.ve.feature.group,1.5.0.R20101202-1328
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328) Missing requirement: Visual Editor Common Data Editor 1.5.0.R20101202-1328 (org.eclipse.ve.cde 1.5.0.R20101202-1328) requires 'bundle com.ibm.icu [3.4.4.1,4.3.0)' but it could not be found Cannot satisfy dependency: From: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328) To: org.eclipse.ve.cde [1.3.0,2.0.0)

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.6.2.Final-v20150325-0347-B93
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Hibernate Tools 4.0.1.Final-v20150324-2307-B95 (org.hibernate.eclipse.feature.feature.group 4.0.1.Final-v20150324-2307-B95) Software currently installed: Eclipse IDE for Java EE Developers 2.0.2.20140224-0000 (epp.package.jee 2.0.2.20140224-0000) Only one of the following can be installed at once: Views 3.6.100.v20130326-1250 (org.eclipse.ui.views 3.6.100.v20130326-1250) Views 3.7.0.v20140408-0703 (org.eclipse.ui.views 3.7.0.v20140408-0703) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 2.0.2.20140224-0000 (epp.package.jee 2.0.2.20140224-0000) To: org.eclipse.epp.package.jee.feature.feature.group [2.0.2.20140224-0000] Cannot satisfy dependency: From: Java EE IDE Feature 2.0.2.20140224-0000 (org.eclipse.epp.package.jee.feature.feature.group 2.0.2.20140224-0000) To: org.eclipse.platform.feature.group [4.3.2.v20140221-1852] Cannot satisfy dependency: From: Eclipse Platform 4.3.2.v20140221-1852 (org.eclipse.platform.feature.group 4.3.2.v20140221-1852) To: org.eclipse.ui.views [3.6.100.v20130326-1250] Cannot satisfy dependency: From: Hibernate Tools 4.0.1.Final-v20150324-2307-B95 (org.hibernate.eclipse.feature.feature.group 4.0.1.Final-v20150324-2307-B95) To: org.jboss.tools.hibernate4_3 [4.0.1.Final-v20150324-2307-B95] Cannot satisfy dependency: From: Hibernate 4.3 libraries 4.0.1.Final-v20150324-2307-B95 (org.jboss.tools.hibernate4_3 4.0.1.Final-v20150324-2307-B95) To: bundle org.eclipse.ui.views 3.7.0

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
oracle.eclipse.tools.glassfish.feature.group,6.6.0.201406180118
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
DataHierarchy.feature.group,1.0.2.201505012108
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: DataHierarchy 1.0.2.201505012108 (DataHierarchy.feature.group 1.0.2.201505012108) Missing requirement: DataHierarchy 1.0.2.201505012108 (DataHierarchy.feature.group 1.0.2.201505012108) requires 'org.eclipse.jdt 0.0.0' but it could not be found